MAc mail program mailbox trouble

Discussion in 'Mac Apps and Mac App Store' started by philm, Aug 21, 2008.

  1. philm macrumors newbie

    Joined:
    Aug 21, 2008
    #1
    Hi All...new guy here and I hope you can help me and that i can contribute in the future.

    I am having some issue with the mac mail program. I have my main website and 2 email addresses. one of my mailboxes for one of the addresses is offline. It has worked great for the past years and then suddenly poooof! There is a squiggly line next to it. And it says offline and the letters are grey instead of black like the one that is working. I have the exact same settings on both mailboxes and this has worked fine for years!!! I just dont get it. Any one else experience this?

    Thanks in advanced
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    First of all, determine the host name of the address that's causing problems. It'll be something like "website.com" or "website.fr" (for a French domain - I chose France as a representative non-USA country).

    Once you've found the host name, try to visit the site in your browser. For the example "website.com" you'd prepend "http://www." to the beginning, so you get "http://www.website.com" as a final URL.

    If it loads, go to their mail section and look for the mail settings to use. They may have changed the name of their mail servers. If it doesn't load, it's either because your Mac can't find it (DNS issue) or the site itself is down.
     
  3. philm thread starter macrumors newbie

    Joined:
    Aug 21, 2008
    #3
    thanks for responding
    For future reference in case smeone else has this problem. The server had issues that i still have no idea about , so it was a server issue. After that I had to rebuild my mailboxes and that cured it. In the mail program go to the mailbox file menu and at the very bottom there is the rebuild function. Select that. But remember to select each mailbox you want to fix. If you just choose the inbox it wont work. You have to select a specific mailbox.

    Hope it fixes any one else's problems too. It was extremely frustrating.

    All the best
    Phil
     

Share This Page