Mac Mail?! server problems??

Discussion in 'Mac Apps and Mac App Store' started by iSteven, Jul 26, 2009.

  1. iSteven macrumors newbie

    iSteven

    Joined:
    Sep 6, 2008
    Location:
    tennessee
    #1
    Ok, i am trying to hook both my school email and personal yahoo email accounts up to the mac mail app on the dock and failing miserably.

    When i was setting them up it seemed to take the incoming servers but wont identify the outgoing ones.

    i have at&t 2wire internet and used this server: mailhost.worldnet.att.net

    i used this server for yahoo: plus.smpt.mail.yahoo.com

    I sent a test mail to both my accounts and i can send or receive mail through the mac mail app.

    If you have experience or knowledge with this please help?!? :mad:
    Thanks
     
  2. Creative One macrumors 6502

    Creative One

    Joined:
    Apr 25, 2009
    Location:
    Ontario
    #2


    If you can what's the problem then?
     
  3. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #3
    The Yahoo server has a typo it should be:
    plus.smtp.mail.yahoo.com

    I also don't quite understand what the problem is, please explain further.
     
  4. iSteven thread starter macrumors newbie

    iSteven

    Joined:
    Sep 6, 2008
    Location:
    tennessee
    #4
    yeah that typo was my bad. sorry

    but yeah the problem is im not getting or sending mail. the test mail didnt send. I check my actual accounts noticing lots of new mail but none on mac mail. Its not connected. A error message keeps popping up saying "cannot send message using the server (null)"
    ...This message could not be delivered because your SMTP settings are not set. Please use the Accounts Preferences panel to set the SMTP options for your account.

    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be delivered.

    Thats the error message.
     

Share This Page