.Mac mail servers down?

Discussion in 'Mac Basics and Help' started by netdog, Aug 1, 2008.

  1. netdog macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
    #1
    I can't send out a single piece of email this morning!

    Anybody else?
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
  3. netdog thread starter macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
    #3
    Mail.app through smtp.mac.com outgoing server. For some reason, I can't connect to the server this morning.
     
  4. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #4
    Just to clarify, are you still on .Mac or have you been transitioned to Mobile Me? You should be on Mobile Me, but I just want to make sure. Also, have you tried changing everything to Mobile Me addresses?

    Incoming: mail.me.com
    Outgoing: smtp.me.com

    http://www.apple.com/mobileme/setup/pc/
     
  5. netdog thread starter macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
    #5
    Can't connect to either smtp.mac.com or smtp.me.com

    Was working fine last night.

    Connecting to mail.mac.com just fine for incoming, but not to the smtp server. SSL using port 993 for IMAP though I have tried turning that off too.
     
  6. netdog thread starter macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
  7. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #7
    Could have been an isolated issue. .Mac/Mobile Me and its users have had a long couple of weeks with this move. Glad it's working again.
     

Share This Page