Mac Mail, Spell Check Not Working

Discussion in 'Mac Apps and Mac App Store' started by suPRgirl, Jan 21, 2009.

  1. suPRgirl macrumors newbie

    Joined:
    Jan 21, 2009
    #1
    I'm running Mac OS X (Version 10.5.6) on my PowerBook G4.

    My Spell Check in Mail (3.5) hasn't been "Checking as I type," even tho that setting is checked. I've done everything from restarting mail to shutting down my system and completely restarting the computer. That normally works when I've had this problem in the past. Not this time.

    What's IS happening, is that Mail is doing a red underline in the first word of every new line of my email messages, even when those words are spelled correctly. However, aside from underlining the first word of each line, other misspelled words -- in the body -- are not being caught.

    I searched the forums but couldn't find anything to help. Any advice?
     
  2. bricolage macrumors newbie

    Joined:
    Feb 3, 2009
    #2
    Try this:

    I was having the exact same problem as you, and fixed it by reseting the NVRAM:

    Restart your computer and hold down these 4 keys as it is starting-up:

    option + command + p + r

    Typically, you hold down these keys until you here the start-up chime twice (instead of only once as in a normal start-up).

    FYI: I don't know if this will work with a wireless keyboard...

    ---

    I found this as the suggested fix for spell check problems here:

    http://discussions.apple.com/thread.jspa?threadID=1287862
     

Share This Page