mac mail...unable to connect

Discussion in 'Mac Basics and Help' started by Penelope636, Feb 23, 2009.

  1. Penelope636 macrumors member

    Feb 6, 2004
    Have a new (used) imac running 10.5.6

    Used migration assistant to transfer data from G4 which may have been my first mistake...however it's done. Before transfer I was able to access my mac mail, however after transfer I'm unable to.

    My isp is comcast. They have not been able to help me. We have gone over preference settings, and that is not the problem.

    Any thoughts and esp suggestions very welcome!:D
  2. zPolarBear macrumors newbie

    Feb 18, 2009
    So, you have your incomming POP Server set to or something like that? (Assuming it is Comcast email that you want to get...)

    (Next would be your outgoing SMTP Server...)

    Comcast should have a help page somewhere online that can tell you what these URLs are...

    I have one SMTP Server set for outgoing ( or, I'm not home so I can't check) and several incomming servers (like Shouldn't be tooo hard... ;-)
  3. JustGretchen macrumors 6502

    Dec 2, 2008
    That's funny because Mail, in 10.5.6 should be able to automatically configure a comcast account. The fact that you made the switch using migration assistant sounds like it's the problem.

    I would suggest making sure your settings are correct as was said.

    Choose Mail > Preferences (or press command + comma)

    Choose the accounts tab

    Under the account information tab, your incoming mail server should be your username and password should be the first part of your comcast email address (so minus the then just enter your password.

    Your outgoing server should be

    You may also want to create a "TEST" account for your system (in system preferences > users) to test mail on a clean user you didn't do a migration with.
  4. Penelope636 thread starter macrumors member

    Feb 6, 2004
    Everything complies...done that...except there's no "users" option in my system preferences...whatemy missing?

Share This Page