Mac Mail won't send

Discussion in 'macOS' started by GotoGirl, Feb 20, 2015.

  1. GotoGirl macrumors newbie

    Joined:
    Feb 20, 2015
    #1
    Hi all,

    New to posting on a Mac Forum.

    I've read some of the other threads about this and could not find an answer.

    My Mac Mail won't send. It does it randomly and then sometimes fixes itself. However, it's been going on for over 24 hours now. I've rebooted, called my outgoing mail server and spent 1 hour on the phone with them trying all sorts of different ports, and we can't get it to send. I can receive emails.

    I have
    Macbook 2008
    OS x Yosemite 10.10.2
    Mac Mail 8.2
    Using 3rd party outgoing server (also tried Comcast outgoing server)
    port 587 SSL unchecked.
    Password authentication

    HELP! I need to get a bunch of contracts mailed out!!
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    I realize this suggestion doesn't help insofar as Mail.app is concerned but....

    I suggest you download the free "Thunderbird" app, which has a mail component.

    Take a few minutes and set it up using the same parameters that you're currently using with your Mail.app account.

    The idea is to see if you can send and receive mail using Thunderbird vis-a-vis Mail.
    You can even compose "test messages to yourself" to conduct the test.

    Can you send in TBird successfully?
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    In Mail try the 'Connection Doctor' in the Window menu item. It will print out the conndctions to server to see what exactly is failing to correct it in the SMTP Server settings.
     
  4. rosario1990 macrumors regular

    Joined:
    Feb 1, 2015
    Location:
    Dhaka, Bangladesh

Share This Page