Mac Mini 1,1 EFI Update issues

Discussion in 'Mac mini' started by RunFish, Sep 3, 2014.

  1. RunFish macrumors newbie

    Joined:
    Sep 3, 2014
    #1
    I've been searching the internet for what seems like days now and I can't find anyone else with this issue. So I think I'm going to have to break down and "ask for directions".

    I have a Mac Mini 1,1 (Late 2006) and I can not get it to update to 1.1 firmware. The update shows up in the software updates, but will not install. I follow all the directions. When it shuts down I hold the power button. It blinks like it should then I hear a loud beep (my understand is this should happen) then it makes the start up noise and goes right to the Startup Manager (I don't even have more than one partition). When I get back to the desktop and check the firmware, it is the same and did not update. If I run software updates again, it shows up as a required update.

    When I try and update the SMC it just restarts and does nothing.

    I am running 10.5.8

    I've tried a lot of different things, from:
    -Downloading the update directly from apple.
    -NVRAM rest
    -Formatting and re installing OSX

    So now I'm at the point where I feel like I'm just grasping at straws. I can't really find anyone else with these issues, and if there was I think because of the age of the computer they were sorted out some years ago...

    If anyone could give me some guidance I would be happy to listen.

    Thank you much
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    Just in case you have not read this article from Apple.

    Scroll way down to find your mini model.
     
  3. RunFish thread starter macrumors newbie

    Joined:
    Sep 3, 2014
    #3
    I've been to that article many many times and yet nothing works. :(
     

Share This Page