Mac Mini 1.66 GHz Airport Wireless not Working

Discussion in 'Mac Accessories' started by kilowattradio, Jul 11, 2009.

  1. kilowattradio macrumors regular

    kilowattradio

    Joined:
    May 11, 2009
    Location:
    Oregon
    #1
    I just installed OS X 10.5.7 yesterday and Airport wireless will not start on boot up or when I try to manually add the setup or run diagnostics from the network configuration. I tried to remove airport and reinstall the connection manually and it still fails. I checked the console log and marked it and when I tried to start airport again I received no error messages at all. The computer does register the mac address for the wireless card, but when I attempt to connect to something it just scans in diagnostics, but the network is not detected. I can connect to the wireless router with two other computers and I can see other networks in the area, but airport does not see any other networks.
    I did check in system profile and the wireless card is detected along with the mac address and it says that airport is turned off.
    The only thing I can find regarding a wireless or airport in console log is this:

    Code:
    7/11/09 7:05:21 AM Network Setup Assistant[1179] No scan results: _wirelessScanArray ? NO 
    7/11/09 7:05:36 AM Network Setup Assistant[1179] No scan results: _wirelessScanArray ? NO 
    7/11/09 7:07:47 AM Network Setup Assistant[1179] No scan results: _wirelessScanArray ? NO 
    7/11/09 7:08:37 AM Network Setup Assistant[1179] No scan results: _wirelessScanArray ? NO 
    7/11/09 7:08:52 AM Network Setup Assistant[1179] No scan results: _wirelessScanArray ? NO 
    7/11/09 7:09:32 AM Network Setup Assistant[1179] No scan results: _wirelessScanArray ? NO 
    7/11/09 7:14:30 AM Network Setup Assistant[1244] No scan results: _wirelessScanArray ? NO 
    
    Does anyone know what I can do to resolve this or has the airport wireless card died on me?
    If the card has died anyone know of a good USB wireless device that will work with MAC OS X?

    Update: Well I have isolated the problem to the Airport card will not turn on. I booted the Mac
    Mini with a Ubnutu CD and used the Airport wireless card flawlessly with Ubuntu. I went into
    ~/Library/Preferences and removed the airport.plist file and also in /Library/Preferences and
    deleted that file and attempted to setup and use airport and it will not turn on. There has to be
    something set to not allow the activation of Airport in the OS, but I can't find it. Any ideas?
     
  2. kilowattradio thread starter macrumors regular

    kilowattradio

    Joined:
    May 11, 2009
    Location:
    Oregon
    #2
    Well I finally had to do a clean install of Leopard. I tried numerous things and nothing fixed the Airport card. As soon as I was done installing Leopard on a fresh formatted HDD Airport works fine. Gremlins!
    :rolleyes:
     

Share This Page