Mac mini 2.1 install won't boot / start

Discussion in 'Mac mini' started by typedef, Aug 23, 2015.

  1. typedef macrumors newbie

    Joined:
    Aug 23, 2015
    #1
    Hi !

    I have a mac mini v2.1 with 2x1Gb and a 160Gb 5400rpm HDD running mac os 10.5.x. Everything worked fine on this mac two days ago (and for at least two years), but I decided to perform a software and hardware upgrade.

    I changed the RAM to 2x2Gb pc2-6400 and changed the HDD to a 250Gb 7200rpm HDD.

    Now I'm trying to install mac os 10.6 snow leopard, but no matter what I try I always ends-up with failure, a "? folder" or a forbidden logo and nothing else. Here is what I tried :

    1/ classic install with 10.6 DVD -> every DVD is ejected seconds after I insert it. (tried it with 10.5 and 10.6 DVD), then "? folder"

    2/ resetting the parameter RAM -> I don't have an apple keyboard, but a logitech one (wired), and no keys have any effects at boot. I tried it on every usb ports of the mac mini : after about 30sec "? folder"

    3/ Just in case there is a firmware password I won't know of (I've read http://www.macworld.com/article/1145418/unbootablemini.html), I also tried the CMD key, same result : nothing, no password prompt and after about 30sec "? folder"

    4/ With another mac I restored the 10.6 DVD to a clean formated usb drive, plugged the drive on the mac mini, and after an apple logo loading for about 30sec I got a forbiden logo

    5/ tried the same with the piker aplha yosemite installer (http://forums.macrumors.com/threads/2006-2007-mac-pro-1-1-2-1-and-os-x-yosemite.1740775/), same effect : forbiden logo

    6/ I took the new HDD from the mac mini, and directly restored the 10.6 install dvd to it from the other mac. I then put it back and boot without another USB HDD. I does the same apple logo for 30sec and then forbiden logo

    7/ I tried the external HDD install with the old RAM : forbiden logo

    8/ I putted the external usb HDD in replacement of the new HDD with the old RAM : forbiden logo

    9/ I tried all this with logitech keyboard and mouse pluged, and then everything again without (just DVI and power connector) and one USB in case of usb external drive.

    both external USB HDD and new HDD seems to work perfectly when I plug them to another mac, I formated them number of times, no problems with them.
    Same with the RAM, I tried the old mac mini ram and the new set with another laptop, everything is running ok on it.

    So, this small upgrade is taking me a lot more time than I expected :), and I'm actually stuck at this point. My best guess now is that my logitech keyboard is somehow incompatible with the boot keys, but still don't know why when I unplug it the install still go to a failure / forbiden logo.

    Any insight is welcomed !
    Thank you.
     
  2. SpacemanSpiffed macrumors member

    SpacemanSpiffed

    Joined:
    Mar 27, 2013
    Location:
    Pacific NW
    #2
    Do you still have the original hard drive? Can you revert back your upgrades, verify the system works, and then apply them one at a time?
     
  3. typedef thread starter macrumors newbie

    Joined:
    Aug 23, 2015
    #3
    Sadly no. I cloned the other OS I got the new disk from, and already re-flashed it on my old mac mini HDD..
    I already tried the old RAM though, not a change. I tried with another HDD, still not working, but I did not tried with the exact old mac mini HDD tought.

    I might get my hands on an apple keyboard tomorrow, maybe it will help ?
     

Share This Page