Mac Mini 2010 10.9.2 No CD [Fixed]

Discussion in 'Mac mini' started by apomarinov, May 7, 2014.

  1. apomarinov, May 7, 2014
    Last edited: May 8, 2014

    apomarinov macrumors member

    Joined:
    Feb 8, 2013
    #1
    So I decided to burn a cd, pushed the cd in, it got sucked, and finish. No trace of it in the finder, in disk utility, on the desktop, nowhere. I tried keyboard button, terminal commands:
    490 drutil tray eject
    491 /usr/bin/drutil eject
    492 drutil status
    493 drutil info
    494 drutil getconfig
    495 drutil eject
    SMC reset, Cmd+Option+P+R, mouse button hold at start up, and no change. Any Ideas?
    I dont remember using any cds after updating to mavericks, but I always had it working before. Now its just that Remote Disc in the Finder, and no CD/DVD Share in the Preferences Share section.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Reboot the Mini and hold the mouse left mouse button down when it restarts. That ejects the drive.
     
  3. apomarinov thread starter macrumors member

    Joined:
    Feb 8, 2013
    #3
    Thanks, but I`ve tried that, as I said in the first post. :(
     
  4. ElectronGuru macrumors 65816

    Joined:
    Sep 5, 2013
    Location:
    Oregon, USA
    #4
    Is the drive dead? Do you hear it make sounds during reboot?
     
  5. apomarinov thread starter macrumors member

    Joined:
    Feb 8, 2013
    #5
    Well, it accepted the CD I put in just normaly, and yes when I boot it every morning it makes the sound, and now with the CD in, it also makes some sounds.
    I had VMWare and uninstalled it, but it didn`t help.
     
  6. campyguy macrumors 68030

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #6
  7. Larry-K macrumors 68000

    Joined:
    Jun 28, 2011
    #7
    Do they still have the hole for the paper clip or did they replace it with the power led?

    I don't have mine with me or I'd check.
     
  8. apomarinov thread starter macrumors member

    Joined:
    Feb 8, 2013
    #8
    No luck here, I felt the lurer touch the cd and then just slide right along its form till i got to the right. Check awesomely drawn picture. No warranty too or apple stores here, so I guess I`ll check what happens hen I clean install, sometime in the future. Thanks all.
     

    Attached Files:

  9. spacedcadet macrumors regular

    Joined:
    Mar 5, 2009
    #9
    take lid off

    you can, carefully, take the outer case off the mac mini, this will give you better access to the CD Drive if the paperclip option isn't there or working.

    Google instructions on how to change the CD burner.
     
  10. apomarinov thread starter macrumors member

    Joined:
    Feb 8, 2013
    #10
    OK so when I did the thing with the ruler I didnt restart it to see if the cd will come out, so I dont know if what I did next fixed it or the ruler. I thought that the SuperDrive connector to the motherboard might be the problem. I opened up the mini, pushed both connectors to the board and when I started it the cd came out, yay. And now its working fine and there is no RemoteDisc in the finder so I guess it was the connector not the ruler. Thanks again. :)
     
  11. 808? macrumors 6502a

    Joined:
    Aug 4, 2011
    Location:
    Hong Kong
    #11
    It is a 2010 model mini - you can't remove the outer case without removing almost everything else first, hard drives, logic board, power supply and so on.

    [​IMG]
     

Share This Page