Mac Mini 2011 Fan Pinout????

Discussion in 'Mac mini' started by Lumute, Jul 28, 2012.

  1. Lumute, Jul 28, 2012
    Last edited: Jul 31, 2012

    Lumute macrumors newbie

    Joined:
    Jul 28, 2012
    #1
    Hello Everyone!

    I need the help from one of you Mac Mini owners: I was replacing the HDD of my Mac Mini 2011 and pulled the fan cable the wrong way, all the cables came out of the connector and now I can't figure out what is the right order of these freaking cables... nothing got broken and all I need to do is put the cables inside the connector in the right order and plug it back to the motherboard...

    I have tried several combinations and some of them make the fan spin but I'm not confident I've done it right.

    Could any of you brave and helpful souls please open your mac mini and take the fan out, then follow the cables and tell me the pinout? I'll be happy to send $10 with paypal to anyone who can please give me the order of these cables...

    So, Based on the picture below please tell me the number that corresponds to A, B, C & D, please make sure the little connectors is facing up like in the picture....
     

    Attached Files:

  2. Supra Mac macrumors regular

    Joined:
    Jan 5, 2012
    Location:
    Texas
    #2
    You are in luck, there are good peeps here tonight.

    You see:

    4=A
    3=B
    2=C
    1=D

    4 goes to the first on the left looking from it connected to the motherboard, which I believe is the same as your picture just the connector is flipped.

    This should be right as I followed each wire.

    Free of charge, by the way. Hope this helps out others. Picture is attached to show you that 4 goes to the first on the left (A) and the others follow.
     

    Attached Files:

  3. Lumute thread starter macrumors newbie

    Joined:
    Jul 28, 2012
    #3
    Thanks so much Supra Mac!

    Sorry I could not reply until today but this really helped me, and I'm sure it will help other people too, searching through the net for the right order found a lot of similar posts from people who had the same problem and all of them unanswered... that connector seems to be very fragile...:rolleyes:

    Thanks again!

    G
     

Share This Page