MAC mini (Boot Camp) and acoustic system Microlab A-6201

Discussion in 'Windows, Linux & Others on the Mac' started by Vanya1989, Feb 3, 2008.

  1. Vanya1989 macrumors newbie

    Joined:
    Feb 3, 2008
    #1
    Hello!
    I've got some problems with installing an acoustic system (Microlab A-6201, there is no drivers for this system) on my Windows XP (I'm using Boot Camp now).
    I plug in this system using one of two empty slots on MAC Mini (one slot is for earphones, so I plugged in using another slot). After this Windows didn't find this acoustic system. If I try to go to the control panel, Windows says me, that there is no any acoustic systems and I can't play music at all. One friend said me, that I should install MAC drivers on my Windows XP to use acoustic system, BT and so on. Is he right? I thought, that I had already done this, because, for example, BT is working well. What should I do to make this system work correctly?

    Thank you very much and excuse me for my English :rolleyes:
     
  2. Neil321 macrumors 68040

    Neil321

    Joined:
    Nov 6, 2007
    Location:
    Britain, Avatar Created By Bartelby
    #2
    If you are running leopard it's a simple case of booting into
    window's,pop in the leopard install disk and it should auto load
    the drivers
     
  3. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #3
    I think you have it plugged into the wrong socket.

    The socket with the headphone symbol is the audio output, this is the one your speaker system should be plugged into. The other socket is for audio input.
     

    Attached Files:

Share This Page