Mac Mini / Can't Access Single User Mode

Discussion in 'Mac mini' started by BMCBikes, Oct 2, 2010.

  1. BMCBikes macrumors newbie

    Oct 2, 2010
    New to the forum and already I need some help. Here's my tale of woe-
    I purchased a mac mini on eBay and it came with no disks and I don't have the user name or password and apparently now can't get them from the seller. I did a google search and have tried getting into the single user mode (Command + s) and I end up on a page with a black background that runs through prompts and ends with a message that says 'initalization complete.' I have tried typing in the commands suggested in my google search (sh/etc/rc) and it comes back with a 'file unknown' prompt.

    What I need to do is be able to get in so I can set a new user name and password, and I don't have the disks. Can anyone help?

    thank you
  2. angelwatt Moderator emeritus


    Aug 16, 2005
    Sounds like you reached single user mode.

    Easiest thing would be to buy the retail version of OSX. It is possible to create a new admin account though as is described in this write-up. You're still better off buying the install discs though so you can reformat the hard drive. There's no telling what the previous owner left installed on the machine, including malware or spyware just waiting for you to enter your financial information.

Share This Page