Mac Mini display dims inexplicably!

Discussion in 'Mac mini' started by Clanmacleod59, Jul 11, 2012.

  1. Clanmacleod59 macrumors newbie

    Joined:
    Jul 11, 2012
    #1
    I have a Mac Mini (latest model) hooked up via HDMI to my 55 inch TV. Here is my problem....I will have Chrome open with a number of tabs open (sorry, I do not like Safari) and after awhile...the display will begin to dim...even while I'm typing...etc. The only way to get the display to come back up is to switch to another tab and then it all comes back up. I have looked online....I cannot seem to see anything about this. I've been thru all the display settings....nothing I've tried has remedied this. I will say....I'm a PC user...so I'm not very familiar with how Mac things work. Be gentle with me! ;)
     
  2. spike8585 macrumors member

    Joined:
    Aug 21, 2009
    #2
    It is possible that the TV has a dynamic brightness feature that adjusted the brightness depending on the content displayed. Try cloning that tab, and switch between identical tabs. Or just check your tv settings. I have a 55inch Philips 240Hz LCD, and all 240HZ tvs are actually 120Hz panels with a scanning backlight (I could be wrong). This (for some reason) allows them to market them as 240Hz instead of 120Hz. Anyways, that seems to be a "feature" of these type of LCD TV's, and it works well during video playback or other dynamic content viewing. But it is quite noticeable when using your tv with a computer.
     
  3. Clanmacleod59 thread starter macrumors newbie

    Joined:
    Jul 11, 2012
    #3
    I will look into this. As far as I can tell....it doesn't seem to be an issue that comes from the TV side. It's as though the Mac Mini is going into a sleep mode...or heading towards a screensaver mode. Normally...on my PC's...as soon as you touch the mouse/keyboard...that stops. In this case...the only thing that stops whatever is happening is to "click"/move to some other tab or program. This seems strange...you would assume that as long as there is activity on the trackpad/keyboard...no dimming/sleeping would be happening.

    Thank you for the response!
     
  4. spike8585 macrumors member

    Joined:
    Aug 21, 2009
    #4
    got to settings, then 'energy saver', then turn 'computer sleep' and 'display sleep' to 'Never'.

    At least this can rule that out if it still does it.
    Doesn't mean it is a good setting to use, but this is troubleshooting. :)
     
  5. DarkJello macrumors member

    Joined:
    Jun 8, 2007
    #5
    Is your TV going into power saving mode? It may think that the image is static when you're typing and changing tab is a big enough change to wake the TV back up.

    Try using another input TV/DVD or something and pause or leave on a no motion screen and see if the dimming happens, or check your power save options on the TV
     
  6. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #6
    Does the tv dim immediately as if it's lost the input or is it a slow dimming action?
     
  7. DrakkenWar macrumors 6502

    DrakkenWar

    Joined:
    Nov 7, 2010
    Location:
    San Antonio,Texas
    #7
    Same issue as of late too

    I am also experiencing the same issue here with my mini. Hooked up to a 24" Hannspree LCD via HDMI. It started a few weeks ago and I have yet to find the issue. All sleep setting are set to never yet it still happens. Oddly enough, my second monitor hooked up via mini-dvi does not seem to have any issues at all.
     
  8. Clanmacleod59 thread starter macrumors newbie

    Joined:
    Jul 11, 2012
    #8
    Thank you. I've done this already....hasn't changed anything.

    ----------

    It is a slow dimming action....sometimes it takes me 20-30 seconds to figure out that it's dimming...and now I just hit one of the adjacent tabs on Chrome and it pops back up. It can be anything...just as long as I switch away from the page I'm on. Opening an application also restores the screen brightness.

    ----------

    My TV does have some sort of "ECO" settings...but I turned them off awhile back. I've switched HDMI ports with the Apple TV I also have hooked up...nothing changes...and the TV does not dim while I'm fooling around with the Apple TV interface.
     
  9. DarkJello macrumors member

    Joined:
    Jun 8, 2007
    #9
    Play a video on your apple tv and pause it and see if your display dims. I really think its your tv.
     
  10. DrakkenWar macrumors 6502

    DrakkenWar

    Joined:
    Nov 7, 2010
    Location:
    San Antonio,Texas
    #10
    Might be heat related. At least for me.

    I didn't put 2 and 2 together, and honestly I might still be off. But I noticed this issue only comes up when my mini is running quite hot. (It has been in the triple digits for the last few days here in NorCal.) If I shut everything down and let my mini come back to room temp everything is rock solid. So I guess it will be time to invest in a laptop cooling stand to help beat the summer heat.
     
  11. Clanmacleod59 thread starter macrumors newbie

    Joined:
    Jul 11, 2012
    #11
    Yes...you might be right....it does dim when the video is paused. I'm wondering if thats more to do with XBMC settings though....I need to go thru those setting and see it it's linked to XBMC settings not the TV. (My apple TV is jailbroken and I use XBMC to stream my videos)
     

Share This Page