Mac Mini dual drive upgrade help

Discussion in 'Mac mini' started by mrksale, May 30, 2014.

  1. mrksale macrumors member

    Joined:
    Jul 10, 2012
    #1
    So i upgraded my 2012 mac mini with ifixit dual drive kit. So it now has seagate hybrid drive in upper slot and original drive in lower lost. After installation, i can see the 2nd drive (seagate) and was able to carbon copy original drive to seagate drive. it booted okay on 2nd drive. All seemed okay. After few hours system became very non responsive and hung. Now it just spins the wheel during boot to 2nd drive. I am able to boot to original drive without any issues.

    After booting to origin drive, i can see new drive sometimes (not all the time though) and If i try to format or partition it, it gets a disk format error or partitioning fails. All i can see in the console log is following messages:


    +++++++++++++++++++++
    5/30/14 8:25:36.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:25:53.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:25:53.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:26:06.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:26:06.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:26:19.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:26:19.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:26:32.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:26:32.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:26:45.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:26:45.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:26:59.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:26:59.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:27:13.238 PM PluginProcess[353]: CoreText performance note: Client called CTFontCreateWithName() using name "Arial Unicode MS" and got font with PostScript name "ArialUnicodeMS". For best performance, only use PostScript names when calling this API.
    5/30/14 8:27:13.238 PM PluginProcess[353]: CoreText performance note: Set a breakpoint on CTFontLogSuboptimalRequest to debug.
    5/30/14 8:27:16.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:27:16.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:27:17.721 PM PluginProcess[353]: CoreText performance note: Client called CTFontCreateWithName() using name "Times Roman" and got font with PostScript name "Times-Roman". For best performance, only use PostScript names when calling this API.
    5/30/14 8:27:29.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:27:29.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:27:42.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:27:42.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:27:57.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:27:57.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:28:15.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:28:15.000 PM kernel[0]: hfs: Runtime corruption detected on Untitled 1, fsck will be forced on next mount.
    5/30/14 8:28:26.061 PM SystemUIServer[187]: Metadata.framework [Error]: mdsCopyStorePaths failed: (268451843) (ipc/rcv) timed out
    5/30/14 8:28:33.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:28:54.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:29:09.000 PM kernel[0]: disk0s2: I/O error.
    5/30/14 8:29:24.000 PM kernel[0]: disk0s2: I/O error.
    ...
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: disk0s2: media is not present.
    5/30/14 8:34:15.000 PM kernel[0]: hfs: unmount initiated on Untitled 1 on device disk0s2
    5/30/14 8:34:15.000 PM kernel[0]: jnl: disk0s2: close: journal 0xffffff803fc4bc20, is invalid. aborting outstanding transactions
    5/30/14 8:34:15.140 PM Finder[188]: CreateWithFileInfo failed to create URL with FSRef, falling back to blank icon.
    5/30/14 8:34:15.519 PM DiskArbitrationAgent[362]: Warning: NSBundle NSBundle </System/Library/Frameworks/DiskArbitration.framework/Versions/A/Resources/English.lproj> (not yet loaded) was released too many times. For compatibility, it will not be deallocated, but this may change in the future. Set a breakpoint on __NSBundleOverreleased() to debug
    5/30/14 8:34:15.519 PM DiskArbitrationAgent[362]: Warning: NSBundle NSBundle </System/Library/Frameworks/DiskArbitration.framework> (not yet loaded) was released too many times. For compatibility, it will not be deallocated, but this may change in the future. Set a breakpoint on __NSBundleOverreleased() to debug
    ++++++++++++++++++++++++++++++++

    Do you guys think carbon copy messed up drive in any way ?. or do i have some kind of disk drive vibration issue ?. The new drive speed is 7200rpm drive. Original drive is 5400 rpm.

    Any help is very much appreciated. I don't know what else todo now. other than taking system out and reseating everything.
     
  2. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #2
    Can you verify that the cooling fan is still running? Perhaps remove the bottom cover and look to see that it is turning.
     
  3. thedeske macrumors 6502a

    Joined:
    Feb 17, 2013
  4. mrksale thread starter macrumors member

    Joined:
    Jul 10, 2012
    #4
    The new drive was at upper slot (means close to the the apple logo). I verified using iStateMenus that fans are spinning properly.

    So i swapped with a different drive (SSD now) now and everything seems to be working fine. The drive that was giving issues is somehow got corrupted or some thing happened to it. I can't even mount the drive or format it when i connected to my mac via USB. I don't know how it happened. still puzzling ???
     

Share This Page