Mac Mini Fans not Spinning up?

Discussion in 'Mac mini' started by Orizence, Sep 7, 2016.

  1. Orizence macrumors 6502

    Joined:
    Nov 10, 2014
    #1
    On my 2007 Mac Mini with a upgraded t7400 it has just occurred to me after installing a temperature monitor that the cpu reaches 96c without actually spinning up the fans... Has anyone else had this issue? If so how did you fix it? as i really don't want to kill my cpu

    I have tried both OS X and Windows and resetting the SMC
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    Maybe a utility such as SMC FanControl or my favorite, MacsFanControl could be of help in your situation.
    This would only work if it's your temp sensor that is non-functional, if the fan itself is unplugged or otherwise not working then even these utilities won't help.
     
  3. Orizence thread starter macrumors 6502

    Joined:
    Nov 10, 2014
    #3
    I tried MacsFanControl as it allows me more control over the fan curve, but still no charm. It only speeds up to a different constant speed (though higher) I guess this can work though,

    Maybe ill figure this out someday
     
  4. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #4
    MacsFanControl will give you auto fan speed control, just set it up as Custom-Sensor based, and select a temperature sensor to monitor.
    Lastly set your minimum and maximum desired values...

    Screen Shot 2016-09-08 at 8.11.38 AM.png Screen Shot 2016-09-08 at 8.12.05 AM.png
     

Share This Page