Mac Mini freezes

thejadedmonkey

macrumors G3
Original poster
May 28, 2005
8,054
685
Pennsylvania
This is freaky. It's 1am and I'm surfing the macrumors fourms and listening to music. The Halloween theme song comes on, and while I'm sitting here, my mac freezes. then the halloween music goes away. Then it comes back, and my mac goes crazy. well, here's the log from the system.
Code:
Jun 13 17:24:11 localhost /usr/sbin/AppleFileServer: Error with bootstrap_look_up on server port after 10 tries: APIFramework/CClientEndPoint.cpp at: 247: Msg (1102) = unknown error code 
Jun 13 17:24:11 localhost loginwindow[296]: Sent launch request message to DirectoryService mach_init port 
Jun 13 17:24:12 localhost /usr/sbin/AppleFileServer: Sent launch request message to DirectoryService mach_init port 
Jun 13 17:24:14 localhost /System/Library/CoreServices/ARD Agent.app/Contents/MacOS/ARD Agent: ********Launched Agent********
Jun 13 17:24:17 localhost Printer: kCGErrorFailure : GetProfileBySpaceFromShmem returned NULL for 'GGGG' : Calling Dispatcher.
Jun 13 17:24:17 localhost Printer: kCGErrorFailure : GetProfileBySpaceFromShmem returned NULL for 'RRRR' : Calling Dispatcher.
Jun 13 17:24:27 localhost kernel: AirPort:  Link DOWN (Client disAssoc 0)
Jun 13 17:24:27 localhost kernel: AirPort:  Link Active:  "remix" - 001310331506 - chan 6
Jun 13 17:24:36 localhost diskarbitrationd[119]: disk1s0    cd9660   00000000-0000-0000-0000-000000000000 VOL_200606010820        /Volumes/VOL_200606010820
Jun 13 17:25:05 localhost mach_init[2]: Server 0 in bootstrap d03 uid 0: "/usr/libexec/fix_prebinding": exited with non-zero status 1 [pid 461]
Jun 13 17:26:14 localhost /Applications/Adium.app/Contents/Resources/AdiumApplescriptRunner: LaunchApplication(/System/Library/CoreServices/System Events.app)
Jun 13 18:57:09 localhost kernel: AirPort:  Link DOWN (Client disAssoc 0)
Jun 13 18:57:12 localhost kernel: AirPort:  Link Active:  "remix" - 001310331506 - chan 6
Jun 13 21:57:16 localhost ntpd[316]: time set -0.362589 s
Jun 13 21:57:16 localhost ntpd[316]: synchronisation lost
Jun 14 00:23:42 localhost kernel: ging segments; swapon suggested
Jun 14 00:23:44 localhost kernel: (default pager): [KERNEL]: no space in available paging segments; swapon suggested
Jun 14 00:23:44 localhost last message repeated 10 times
Jun 14 00:23:44 localhost kernel: (default pager): [KERNEL]: no space in available paging segments; swapon sugge paging segments; swapon suggested
Jun 14 00:23:44 localhost kernel: (default pager): [KERNEL]: no space in available paging segments; swapon suggested
Jun 14 00:23:44 localhost last message repeated 43 times
Jun 14 00:31:19 localhost kernel: resize: max chain len 14, new table size 8192
Jun 14 01:00:37 localhost /Applications/Camino.app/Contents/MacOS/Camino: *** Warning: ATSUSetFontFallbacks has been deprecated.  Use ATSUFontFallbacks objects instead. ***
Jun 14 01:17:23 localhost kernel: IOHIDSystem: postEvent LLEventQueue overflow.
Jun 14 01:18:54 localhost kernel: IOHIDSystem: postEvent LLEventQueue overflow.
Jun 14 01:18:56 localhost last message repeated 3 times
Jun 14 01:18:56 localhost kernel: ventQueue overflow.
Jun 14 01:18:56 localhost kernel: IOHIDSystem: postEvent LLEventQueue overflow.
Jun 14 01:18:56 localhost last message repeated 45 times
That's the last screen-full, Can someone tell me what this is? This is the 2nd time it's happened to me, and it stopped after I quit camino, so I think it's got something to do with that...but I just don't know. help?

P.S. Last time this happened, I cleaned out the cache files with Onyx and repaired the permissions.
 

mad jew

Moderator emeritus
Apr 3, 2004
32,199
5
Adelaide, Australia
Do you have a USB device plugged in? It seems to be having issues with the Virtual RAM for some reason. The IOHIDSystem aspect points towards a read/write issue with the hard drive. Have you got plenty of free space? If you have 10.4 then go to Disk Utility and verify your disk. :)
 

thejadedmonkey

macrumors G3
Original poster
May 28, 2005
8,054
685
Pennsylvania
I have 10.3, so I can't varify the disk..Nothing's plugged into USB except for a mouse and keyboard through a hub, and a sound card (albiet with some of the worst-written drivers ever). I have 8 gigs of free space.

Is there a way to verify the disk without 10.4? Is this where I insert the OS CD-rom and hold down C while it boots or something?