Mac Mini G4 and Lion?

Discussion in 'Mac mini' started by smallguy, Oct 30, 2011.

  1. smallguy macrumors regular

    Joined:
    Oct 18, 2011
    #1
    Can a Mac Mini run on the latest version of Lion?

    As i want a mac but i dont want to pay that much money so can i buy a G4 Mac Mini and have the latest version of Lion on there?

    Thanks
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
  3. And macrumors 6502

    And

    Joined:
    Feb 23, 2009
    Location:
    92 ft above sea level, UK
    #3
    I think the latest version of the OS you can use on G4 mini is Leopard (note - not Snow Leopard). However, Leopard is pretty capable, I use it on my own G4 tower. Head over to the PowerPC section of the MacRumors forums and you will find everyone there is using Tiger and Leopard quite happily. Leopard still has a few more years life in it.
     
  4. wrinkster22 macrumors 68030

    wrinkster22

    Joined:
    Jun 11, 2011
    Location:
    Toronto
    #4
    no, Lion requires an intel processor, the mac mini g4 uses a ppc g4 processor which is not intel.
     
  5. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #5
    I wouldn't suggest a G4 mini, unless you want a server with no expandability. Even if you're fine with being stuck on Leopard you're limited to a maximum of 1GB of RAM. If you're looking at a G4, getting a PowerMac G4 is the way to go.

    If you can, have a look at Core Solo minis, they're pretty cheap, and for ~£40 you can drop in a Core2Duo and upgrade to Lion (other wise Core Solo/Duo are stuck on Snow Leopard).
     

Share This Page