mac mini is messed up after pluged in ethernet

Discussion in 'Mac mini' started by geoffk, Jul 8, 2009.

  1. geoffk macrumors newbie

    Joined:
    Jul 8, 2009
    #1
    i moved and my mac mini hasnt been turned on in a week, i hooked it all up and it turn on fine and i was playing some tunes and i plugged in a ethernet cable and the sound stopped i couldnt get it back on every thing else seem to be working right so i tried to restart it and the monitor is just blank. i tried power on and off and held the start butten down and back on the mini seems to come on but nothing at all happens
     
  2. geoffk thread starter macrumors newbie

    Joined:
    Jul 8, 2009
    #2
    ok it just came on after i un plugged everything but the basics, i wonder what happend, or if it safe to try to hook the ethernet back up? any one know? has anyone ever had anything like this happen?
     
  3. kilowattradio macrumors regular

    kilowattradio

    Joined:
    May 11, 2009
    Location:
    Oregon
    #3
    :eek:

    You should try a PRAM reset:

    Resetting PRAM and NVRAM

    1. Shut down the computer.
    2. Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
    3. Turn on the computer.
    4. Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
    5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.
    6. Release the keys.

    Your computer's PRAM and the NVRAM are reset to the default values. The clock settings may be reset to a default date on some models.
     

Share This Page