Mac mini is not waking up from sleep

Discussion in 'Mac mini' started by vesne, Jan 18, 2013.

  1. vesne macrumors newbie

    Joined:
    Jan 14, 2013
    #1
    I have a brand new mac mini 2012 with 16gigs of ram, i7 and 256gb sad crucial m4.
    When he falls to sleep, he lights up 2, 3 times slowly before it lights down definitely. Then, my tv monitor appears NO SIGNAL on the screen.
    And the only thing i can do to it wake up, is to unplug the power cable and connect it again.
    I have researched about it, but it seems that no one know what is that.. A lot of solutions and problems with no effect on me.
    Has anyone any idea what might be!?

    Thanks m8s!
     
  2. mooblie macrumors 6502

    mooblie

    Joined:
    Apr 23, 2009
    Location:
    The Highlands, Scotland
    #2
    When my mini (admittedly a different model) fails to wake from sleep, I find a short push on the power button seems to "put it to sleep properly" and THEN I can wake it "normally" with a mouse click or space bar.
     
  3. vesne thread starter macrumors newbie

    Joined:
    Jan 14, 2013
    #3
    But yourmini does the same thing as mine? when he goes to sleep and the screen turn to black, my mini blinks 2, 3 times slowly and then he stops to blink.(i dont know if it is in sleep mode or just turned off)

    I will try what you said!
    thank you!
    i will post if this will help me out!
     
  4. jpxdude macrumors member

    Joined:
    Oct 2, 2006
    #4
    Hi there

    My Mac Mini 2012 was initially doing something similar. It should wake up from a keyboard press, or the power button on the back. The main problem is that the Mac Mini has been configured to hibernate and sleep aggressively, it literally puts the mini is an 'almost' off state, which I think they have called 'PowerNap'. There are some terminal commands you can use to change this.

    Features that you may consider reducing are things like autosleep, autosleeptime, hibernate (maybe switch this off?), and Darkwake state, set to =no.

    It is a hassle, but the only other easier way to resolve this is to never let your mac sleep.
     
  5. vesne, Jan 18, 2013
    Last edited: Jan 18, 2013

    vesne thread starter macrumors newbie

    Joined:
    Jan 14, 2013
    #5
    Good news guys!
    I think i found a solution for it!!
    In preferences, it is set to sleep within 15 minutes. Put it to 1 hour.
    Thats it.
    You will see that first, your mac mini wont sleep aggressively, it will enter on that black screen with my name(mac mini - felipe) and the aplle logo circling around my tv monitor. After that, it will sleeps, but you can just shake your mouse or press a button on the keyboard and there we go! It comes back to reality!
    I disabled the second option on the screen saver preferences.

    It works like a charm!!

    if it works for you guys too, please, tell me!
     

Share This Page