Mac mini keeps "indexing" my external hard drive.

Discussion in 'Mac mini' started by Roofy., Jan 18, 2011.

  1. Roofy. macrumors 6502a

    Joined:
    Jan 24, 2009
    #1
    I have no idea what this is and I'm finding it very annoying. How do I get this to stop? All of a sudden its doing this out of nowhere.

    edit: OK....wow. Immediately after I posted this it stopped. But just in case this happens again, how do I prevent this from happening? And what is "indexing" more importantly?
     
  2. GGJstudios, Jan 18, 2011
    Last edited: Jan 18, 2011

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Spotlight: How to re-index folders or volumes
    Excluding folders and disks from searches
    Setting Spotlight preferences
    Mac 101: Spotlight
    http://en.wikipedia.org/wiki/Spotlight_(software)#Functionality

    http://docs.info.apple.com/article.html?path=Mac/10.4/en/wn02.html
     

Share This Page