Mac Mini Late 2012 bluetooth issues

Discussion in 'Mac mini' started by rrtan, Oct 30, 2015.

  1. rrtan macrumors newbie

    rrtan

    Joined:
    Oct 30, 2015
    #1
    Hello,

    I've looked all over the internet for something similiar like this, but haven't been really lucky. For quite some time I've been experiencing a lot of issues with my bluetooth.It doesn't matter whether my mac mini is awake or asleep- it just drops the connection to my keyboard and mouse. The strange thing about this is, whenever it's going to happen- my sound starts to crackle and the sound also drops for a couple of seconds and returns with the crackling sounds until it's normal again ( full process is about 5 - 10 seconds )

    Ps: It started on Yosemite, I thought it could be that some file was corrupt or whatever. I've replaced all the .plist things and followed every imaginable guide there seem to be available. I've formatted my hard drive and installed mountain lion, and it was still there. ( the issues are worse on Yosemite btw)

    I've read about the USB interference problems, this couldn't be the issue because I'm not even using the usb-ports which could cause the interference.

    I've read about the airport-card which could be faulty- so I've ordered a new airport card and replaced it. Didn't do nothing in the end. Sent it back and got a new one because it could be a DOA. The new one didn't help either.

    the console is constantly giving me error-messages regarding BluetoothIODevice failed, restarting in <seconds>

    I'm seriously starting to wonder where this problem is coming from? Could my logic board be the culprit?
     
  2. jasperaustin macrumors newbie

    jasperaustin

    Joined:
    Mar 21, 2015
    Location:
    Austin
    #2
    I'm also having problems with my bluetooth magic mouse... but not my keyboard, so far. This only started three days ago. The only odd thing was that I worked from home for 8 hours straight, probably the most work my computer's got from me far (I usually work at the office, but the rains came down hard in Austin that day). This was last Friday.

    First time the issue ever came up with my bluetooth mouse. But it persists -- using the bluetooth keyboard with a logitech mouse right now.

    Check my sig to see what I'm running.
     
  3. jasperaustin macrumors newbie

    jasperaustin

    Joined:
    Mar 21, 2015
    Location:
    Austin

Share This Page