Mac Mini late 2012 no power fan not spinning. Nothing.

Discussion in 'Mac mini' started by dikemee11, Mar 6, 2014.

  1. dikemee11 macrumors newbie

    Joined:
    Mar 6, 2014
    #1
    Well, not nothing. If I tear apart the whole machine, disconnect the power supply from the logic board and put the machine back together. The mini boots up with out me pressing the power button the fan will spin and run. There is no boot up sound. It ran for 45 minutes once, and roughly 15 another time.

    I have tried an SMC reset, re-seating literally everything multiple times. Is there any chance it is the power supply? I know it is likely the logic board, but was curious if anybody has had any similar experiences, and or advice. It was working fine last night, and today this!

    Thanks in advance!:)
     
  2. blanka macrumors 68000

    Joined:
    Jul 30, 2012
  3. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    Apple's job, probably the Logic Board or the PSU or maybe both. Get it to Apple for a repair replacement.
     
  4. dikemee11 thread starter macrumors newbie

    Joined:
    Mar 6, 2014
    #4
    Can I?

    The issue is I have added a second hard drive, and taken it apart multiple times. Will Apple still service it under warranty?
     
  5. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #5
    Apple will probably discover that you've damaged something on the board. I'd start by restoring it to original configuration and letting them check it out.
     
  6. jlus3, Mar 7, 2014
    Last edited: Mar 13, 2014
  7. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #7
    As long as you did not break anything it should be fine. Also, many Apple authorized service centers will perform warranty work without question.

    Cheers,
     

Share This Page