MAC Mini looping during startup, cd stuck inside

Discussion in 'Mac mini' started by Jhaslup, Feb 4, 2008.

  1. Jhaslup macrumors newbie

    Joined:
    Feb 4, 2008
    #1
    I recently attempted to configure my MAC mini to read my smart card via the /etc/authorization file. After the changes were made the system was rebooted. Something must have gone wrong because now the system is on a constant loop and my new Leopard disk is stuck inside the system. I've tried the various commands to eject the cd, but nothing works.

    I need to figure out how to boot in single user mode with write access. I've booted in single user mode via the instructions, but it's in read-only mode. I would like to mv my original /etc/authorization file to it's original state, and eject the cdrom at the same time, but I just do not know how. I even tried to sudo -s to root, but I'm still in a read-only mode.

    Appreciate any input!

    J. Haslup
     
  2. dbam987 macrumors regular

    Joined:
    Aug 27, 2007
    #2
    Try this: using a Mac keyboard hold the eject button down while the system is starting up to get the disk out. Hope that helps.
     

Share This Page