Mac mini microphone problem

Discussion in 'Mac mini' started by zhian, Sep 26, 2010.

  1. zhian macrumors newbie

    Joined:
    Sep 26, 2010
    #1
    Hey, I've been trying to get a USB-mic to work with my mac mini but have so far been unssuccessful, the microphone is working and I can find it in my system preferences but while on skype it just doesn't work...

    Any ideas on how to make it work?
     
  2. PurdueGuy macrumors regular

    Joined:
    Jun 23, 2010
    #2
    In Skype, you need to select the microphone to use.
    Skype menu -> Preferences -> Audio
     
  3. zildjansg macrumors 6502

    Joined:
    Jan 10, 2010
    #3
    also in Yahoo Messenger.:(
     
  4. Angelo95210 macrumors 6502a

    Angelo95210

    Joined:
    Jan 7, 2009
    Location:
    Paris, France
    #4
    So in the preferences panel the signal level is moving when you speak ? So yes this is probablt a configuration issue in Skype where you can select which microphone you want to use.
     
  5. lynnequintana macrumors newbie

    lynnequintana

    Joined:
    Oct 1, 2010
    Location:
    CA
    #5
    something to try

    I've had the same problem before. Try going to System preferences , go to Sound and select the input tab and choose the one that describes your usb.

    Hope it works for you.
     
  6. PurdueGuy macrumors regular

    Joined:
    Jun 23, 2010
    #6
    The OP specifically said that didn't work. It needs to be selected in th Skye preferences.
     

Share This Page