Mac Mini not loading certain website pages

Discussion in 'Mac mini' started by Jeff8500, Apr 23, 2010.

  1. Jeff8500 macrumors newbie

    Joined:
    Aug 24, 2009
    #1
    Ever since I got my Mac Mini last year, it's refused to open certain webpages, namely, certain secure webpages. The problem usually goes away, at least a bit, when I delete all my cookies, though. However, with Apple's developer program member center, this doesn't help very well. Deleting my cookies allows me to only get to the login page, and past that, webpages in the actual member center only partially load. After spending much of today trouble shooting, I've managed to decide that this is not caused by my browser (I've tried Safari, Firefox, and Opera), and that it is not caused by my network (my Windows laptop loads it just fine, but I can't provision on that :( ). Does anyone have any ideas as far as fixing this goes? I've followed most suggestions, and I've gone so far as to delete all the flash cookies from my browsers.
     
  2. Jeff8500 thread starter macrumors newbie

    Joined:
    Aug 24, 2009
    #2
    Also...

    I also created another admin account to clear out any possibility that it was a user setting. Then, I flushed my DNS cache, and added Google's DNS servers to my list of DNS servers.

    EDIT: Sorry, the edit button didn't load on the page before, so I didn't see it there...
     
  3. jwbro macrumors newbie

    Joined:
    Dec 8, 2011
    #3
    me too

    I also have this problem with my mac mini. im not that much of a computer person so i dont know the technical stuff so if anyone has a solution with detailed instructions then that would be greatly appreciated. thank you.
     
  4. paulrbeers macrumors 68040

    Joined:
    Dec 17, 2009
  5. jwbro macrumors newbie

    Joined:
    Dec 8, 2011

Share This Page