Mac Mini on 40'' Samsung

Discussion in 'Mac mini' started by iamfaiz, Jul 9, 2008.

  1. iamfaiz macrumors newbie

    Joined:
    Dec 17, 2007
    #1
  2. iHerzeleid macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
    #2
    Are you under mirror or Extended desktop mode?
     
  3. iamfaiz thread starter macrumors newbie

    Joined:
    Dec 17, 2007
  4. Macabron macrumors member

    Macabron

    Joined:
    May 23, 2005
    Location:
    Durango, México.
    #4
    Try using and HDMI input, with an dvi to HDMI cable, thats what I use with my MacBook and it works great. Just turn off overscan. in the display preferences., or don't turn it on. Overscan will fill the screen completely, but you wont see all the controls like the dock, and the menu bar.
     
  5. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #5
    You need to set your resolution to one the tv supports; is your tv 1080p? Try 1920x1080. Or try 1280x720 as a resolution. that should definitely work.
     
  6. iamfaiz thread starter macrumors newbie

    Joined:
    Dec 17, 2007
    #6
    Well, I can't change the resolution because as soon as the grey screen finishes loading, the TV will flicker and say mode not supported. So I can't change the resolution..
     
  7. ADent macrumors 6502a

    Joined:
    Sep 9, 2007
    #7
    Things will be a lot easier if you VNC (or whatever it is called under Leopard) into your mini from the iMac.

    Then you can change the settings.

    Take a look at http://www.3dexpress.de/index.html if you can not get it to work with built in settings.
     
  8. trek1500 macrumors member

    trek1500

    Joined:
    Jul 14, 2008
    Location:
    Sugar Land, Texas
    #8
    Good thread as I'm thinking of integrating my Mini into a Media center..
     

Share This Page