Mac Mini over HDMI losing video sync

Discussion in 'Mac mini' started by dcast777, Jan 22, 2012.

  1. dcast777 macrumors newbie

    Joined:
    Jan 22, 2012
    #1
    I just purchased a Mac Mini a couple of days ago to use as a media center. I've got it hooked up HDMI too a Denon AVR-1612 and then to a 55" LG LED TV. Randomly the screen will go black for a second or so and then come back on. Sometimes it will go for a couple minutes without happening and sometimes it will be 30 min. I've tried a different reciever and different HDMI cables. Right now I've got a HDMI over cat5e running from the TV to the reciever but I've tried just a regular HDMI cable in place and there was no change. I've also tried a different input on the TV. Any suggestions would be most helpful.
     
  2. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #2
    Does it work when you run a cable direct from the Mac to TV?
     
  3. dcast777 thread starter macrumors newbie

    Joined:
    Jan 22, 2012
    #3
    I've tried running it direct to the TV with the cat5 extender and with a 25' HDMI cable and both have the same effect.
     
  4. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #4
    I would try manually choosing a different output setting in the Mac. Is this to be the 2nd monitor or main? Either way, hook up to another monitor for now at least, so you can manually choose. I just changed TVs with my Mini (also use a standard monitor), switching from 720 to 1080. When I first plugged it in, it tried to sync with a 1080p50 setting or 2, and failed. I manually picked 1080p60 and it's been solid ever since.

    Not sure why it failed, 50Hz should have worked, too. But....
     

Share This Page