Mac Mini reset issues

Discussion in 'Mac mini' started by Cherokee92, May 5, 2013.

  1. Cherokee92 macrumors newbie

    Joined:
    May 5, 2013
    #1
    I got an old Mac Mini from a friend, i think they got it from their workplace after they upgraded to new computers. But it's still locked, and I've tried everything. I can't do much not even knowing the build version of OS it has (I can only assume 10.5 or 10.6 due to when it was originally abandoned) I tried burning an OS disk and booting to it, but the drive refuses to see the disk at all. I tired booting into recovery mode, but the mac doesn't respond and continues booting (So it isn't OS X Lion). I've been trying to reset it in the command prompt (Single-User) but again, nothing as it either says file not found or unknown command. I noticed with the videos showing how to do this the command line is something like :/ Root# Where mine shows as localhost:/ root#, clue maybe? It was at an elementary school so I'm sure it was networked and has protection on it. I'm at a loss and have no experience with Macs, all of my other computers are Windows. Help please!
     
  2. Cherokee92 thread starter macrumors newbie

    Joined:
    May 5, 2013
    #3
    Making a new account worked, I now know it's running 10.4. I don't get why the reset steps for 10.4 didn't work then... Are the commands case sensitive?

    Thanks for the help!
     

Share This Page