Mac Mini Server 2.66Ghz - Sound cutting out/skipping/stuttering

Discussion in 'Mac mini' started by MyopicPaideia, Jun 3, 2011.

  1. MyopicPaideia macrumors 68000

    MyopicPaideia

    Joined:
    Mar 19, 2011
    Location:
    Trollhättan, Sweden
    #1
    Have a 2010 Mac Mini Server 4 GB RAM 2.66 Ghz running OSX Server 10.6.7.

    Ever since I purchased in February 2011, the machine has had skipping audio regardless of the source - You Tube or other internet streaming, local quick time movie playback, i-tunes, you name it - it has audio skipping and stuttering.

    I also have two 2nd Gen Apple TV's that run via Home Share from this Mac Mini. There are no audio problems when the Apple TV's playback movies or music. Perfect playback.

    My Mac Mini is connected to my LCD TV directly via HDMI. Have tried various different resolutions. Is this a driver problem with the Mac Mini, an interface problem with the HDMI, or what?* It is a very annoying problem that ruins the Mac experience for a family that has just cast off Windows completely to go Mac!

    Please help!

    Wondering if this could be a PAL/NTSC problem. I am an American living in Sweden and purchased the Mac Mini in the US while on vacation. The PAL 50 Mhz setting is greyed out in the display preferences. Could this be a part of the culprit?
     
  2. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #2
    What kind of tv is the mini hooked up to? It does sound like a PAL/NTSC issue though provided your tv is set for PAL.
     
  3. MyopicPaideia thread starter macrumors 68000

    MyopicPaideia

    Joined:
    Mar 19, 2011
    Location:
    Trollhättan, Sweden
    #3
    It's an Andersson (LG OEM) 42" LCD bought in Sweden 2008...
     

Share This Page