MAC MINI SERVER 2011 - kernel panic dead SDD?

Discussion in 'Mac mini' started by jackhenri, Jun 19, 2015.

  1. jackhenri macrumors newbie

    Joined:
    Oct 18, 2011
    #1
    Hi,

    in 2012 I installed an SSD as a boot drive in my Mac mini server (after my wife knocked the mac off my desk..). Its been great and I've had no problems with it till recently, when I got the kernel panic message and then got stuck in a restart loop, and the computer would no longer boot. I've tried every start mode, and successfully reinstalled yosemite. Still no luck. Then I've booted off my macbook pro (using Target mode) and the drive mounts and is accessible. I even tried using diskwarrior, but it was unable to 'unmount the disk' to repair it.

    I've read a bunch of things and tried as many (disabled trim though terminal etc)

    Before I just replace the drive with a fresh one. Has anybody else had a similar problem? It seems strange to me that I can access the files on the disk no problem, but it won't work as an OS X boot drive.

    thanks for reading.. I can try to elaborate more if anyone wants me too... kernelpanic.png kernel panic 2.jpg
     
  2. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #2
    Have you tried performing a PRAM reset? That seems to resolve a lot of booting issues.
     

Share This Page