Resolved mac mini server 2011 slow

Discussion in 'Mac mini' started by etsi, Nov 6, 2011.

  1. etsi, Nov 6, 2011
    Last edited: Nov 6, 2011

    etsi macrumors regular

    Joined:
    Oct 23, 2011
    #1
    Hello

    I am disappointed using my new mac mini server 2011; it's very slow. I can't even do some web browsing without cpu lag. Trying also to play 1080p youtube videos you can't even watch them.

    Then I thought to try to run geekbench and the score is 740 (32bit) and it identifies the cpu correctly. This is too low. What might be wrong?

    I am running activity monitor there is nothing else in the background using the cpu.

    Thanks
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #2
    Something is wrong with your machine.

    If you can't troubleshoot it yourself, I would recommend taking it to Apple.
     
  3. deafgoose macrumors regular

    deafgoose

    Joined:
    Oct 20, 2011
    #3
    I would do a fresh format and see if that improves performance.
     
  4. etsi thread starter macrumors regular

    Joined:
    Oct 23, 2011
    #4
    Thanks for the answers, it was a problem with the fan, fixed :eek:
     
  5. deafgoose macrumors regular

    deafgoose

    Joined:
    Oct 20, 2011
    #5
    What exactly was wrong with the fan?
     
  6. etsi thread starter macrumors regular

    Joined:
    Oct 23, 2011
    #6
    The fan connector was not attach firmly on the socket and the fan was not working I think all the time. I am using smcfancontrol now. Seems like there is no a warning or something if the fan is not working.
     

Share This Page