Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Mac Mini Server (MID 2011) - macOS High Sierra - Startup Screen Issue

Miscellaneous

macrumors regular
Original poster
Aug 30, 2014
152
13
London, UK
Hey Guys!

I’m looking for some advice and hopefully a solution to a minor issue I’m having with my Mac Mini Server (MID 2011) on macOS High Sierra.

I am experiencing a strange issue at startup where the Mac Mini will begin to boot up with the old (Pre OS X Yosemite 10.10) white screen with grey Apple logo and get to about 3/4 of the progress bar and then changes to the black screen with white Apple logo and proceeds to boot up to the login screen.

I just wanted to get some advice from other users who may be able to tell me if this is normal behaviour or not?

Or if anyone can advise how I could go about enabling the black startup screen from the initial system boot?

Thanks!
 

Kaida

macrumors 6502
May 28, 2016
275
107
Singapore
Mac mini 2011 does not have a uefi update to boot black screen. That's why it starts white and then midway through loading the macOS, it becomes black with white apple logo. The black that you see is from the OS side.
 
  • Like
Reactions: Miscellaneous

Miscellaneous

macrumors regular
Original poster
Aug 30, 2014
152
13
London, UK
Hi @Kaida

Thanks for your reply! That's good to hear that it's normal expected behaviour for my Mac Mini model.

I was worried that the firmware had not been properly installed, but I'm not experiencing any other system issues and the firmware is the correct version so I guess I'm good to go!

Cheers!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.