Mac Mini stuck on Apple logo screen

Discussion in 'Mac mini' started by tuareg, Sep 4, 2013.

  1. tuareg macrumors newbie

    Joined:
    Dec 29, 2009
    #1
    Hi everyone,

    I recently purchased the latest Mac Mini, in its 1TB, quad-core incarnation.
    Through my Windows 7 PC, using SMB, I browsed the Mac's network folders, and I noticed that there are some folders shown as shared while I didn't configure them to be so. One of them was the Macintosh HD, and it's probably the last folder I would like to be shared. Later on, on the Mac, I messed with Macintosh HD folder's sharing permissions. While I can't recall exactly what I did, afterwards a white minus inside a red circle icon appeared on the Macintosh HD's icon itself. A restart and boot later, I can't access the Mac.

    It's stuck on the white-background, grey Apple logo screen. After a while the logo vanishes and all I can do is to move the mouse cursor around, but that's it.

    I performed numerous reboots, cold boots, and tried also to unplug the power cord, but all of these attempts were in vain.

    Any help is very appreciated.

    Thanks in advance.

    Regards,
    tuareg
     
  2. Oujmik macrumors member

    Joined:
    Oct 23, 2012
    #2
    Restart holding command-R, this should boot to the recovery partition. Then go to Disk Utility and choose Repair Disk Permissions on your HD, reboot and see if it's working.
     
  3. opinio macrumors 65816

    Joined:
    Mar 23, 2013
    #3
    Could try safe boot. Try holding down the shift key at the end of the chime. That might get you into the OS where you can look at options or at least back before a rebuild.
     
  4. tuareg thread starter macrumors newbie

    Joined:
    Dec 29, 2009
    #4
    It sounded like it could be the very solution, but since it didn't work it makes wonder if the problem is indeed due to the permissions. I tried to verify the permissions as well, and also to repair and verify the disk.

    Regarding the safe mode: I can't hear the chime for some reason, but I pressed the shift key anyway and managed to get into a stage when a 'classic' grey progress bar appears, afterwards however nothing happens and the problem persists.
     
  5. blanka macrumors 68000

    Joined:
    Jul 30, 2012
    #5
    Try mounting it as target disk on another mac that runs the same OS, then run a combo update.
     
  6. tuareg thread starter macrumors newbie

    Joined:
    Dec 29, 2009
    #6
    Eventually I did a reinstall of the OS. It solved the problem.

    Thanks everyone!
     

Share This Page