Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Mr.Mac.Mini

macrumors newbie
Original poster
Apr 16, 2022
2
0
Hope someone could help. I just got a WD Black SSD Drive. I installed it into my Mac Mini 2014. I used a program called DriveDX to check if the drive was fine because my computer was getting really hot to the touch. The Temperature sensor is 32% and Temperature Sensor 2 is 58%. The Composite Temperature is 55%. Is this normal and if not what can i do?
 

InuNacho

macrumors 68000
Apr 24, 2008
1,999
1,249
In that one place
Hope someone could help. I just got a WD Black SSD Drive. I installed it into my Mac Mini 2014. I used a program called DriveDX to check if the drive was fine because my computer was getting really hot to the touch. The Temperature sensor is 32% and Temperature Sensor 2 is 58%. The Composite Temperature is 55%. Is this normal and if not what can i do?
I had a similar issue with my ole' 2011 17 MBP years ago when I put in more RAM and a SSD. Did you reset PRAM/NVRAM?
 

Mr.Mac.Mini

macrumors newbie
Original poster
Apr 16, 2022
2
0
I had a similar issue with my ole' 2011 17 MBP years ago when I put in more RAM and a SSD. Did you reset PRAM/NVRAM?
Thanks for replying. The RAM is soldered in the computer, so that can't be changed. I did reset the PRAM/NVRAM and it did not work. I will now try and send back the SSD drive
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.