Mac mini to 1080p smart tv

Discussion in 'Mac mini' started by Roadking714, Mar 9, 2014.

  1. Roadking714 macrumors regular

    Joined:
    Mar 7, 2014
    #1
    Whats the best settings mac mini to a Samsung smart tv? right now I'm connected thru hdmi port. Do I need to change anything in display settings to get the most out of my mac? Any feedback will be appreciated, Thank you in advance
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Are you seeing any problem with the result on the TV screen?
    Maybe no one can offer any suggestions, if you are not actually having a problem of any kind?
     
  3. Roadking714 thread starter macrumors regular

    Joined:
    Mar 7, 2014
    #3
    Screen doesn't look 1080p not sure if it's me or there's settings I need to fix
     
  4. mfram macrumors 65816

    Joined:
    Jan 23, 2010
    Location:
    San Diego, CA USA
    #4
    Then pull up the TV display status panel. It will tell you the mode it is in. What makes you think it "doesn't look like 1080p"? Is the text fuzzy? That would be expected because TVs aren't made to display clear text. They are designed for video. Play a video on the Mac, that should look very nice.
     
  5. Roadking714 thread starter macrumors regular

    Joined:
    Mar 7, 2014
    #5
    Just figured out the problem pulled up tv source edit hdmi to PC now screen is perfect. I knew something didn't look right. All is good thanks for the reply
     
  6. Jambalaya macrumors 6502a

    Joined:
    Jun 21, 2013
    Location:
    UK
    #6
    FYI I run my Mini off three different 1080 TV's from time to time (2 samsung one sony) and it's sometimes necessary to fiddle with display setup on the Mini as the auto doesn't always work.
     
  7. blanka macrumors 68000

    Joined:
    Jul 30, 2012
    #7
    Yes, the problem is 9 out of 10 on the TV side.
    Also, add custom refresh rates to your Monitor icon in the menu bar with SwitchResX. You can do it once in the trial period, and the settings will remain.

    Add:
    1920x1080@50Hz if you watch PAL shows
    1920x1080@23.976Hz if you watch movies
    1920x1080@47.952Hz if the 23.976 does not work (my screen supports the exact double rate, yet not the official "24p" rate.

    This will eliminate judder.
    You probably also need to fine-tune the TV more:
    - get rid of any sharpening (you don't want all those halo's)
    - try to disable motion-smoothing (you don't want your movies to look like video)
    - set the colours to neutral or sRGB if the latter is an option.
     

Share This Page