Mac mini to HDTV

ffentoozler

macrumors newbie
Original poster
Apr 7, 2010
6
0
Hello, this is the first forum I've ever joined and I'm joining it because I am also a new Mac owner. I've switched over from PC because I strongly dislike Vista but that isn't important now. I am here to find out if there is anything that can be done about the picture quality I'm getting after connecting my new Mac Mini to my HDTV (which looks a lot like this: http://blog.bidstick.com/size-excellent-picture-color-quality-rolled-hl61a750-samsung-hdtv/ ) by using the mini DVI to DVI then DVI to HDMI adapter. I am getting a bit of overscan which I already tried to remedy by fiddling with my TV settings but to little avail. I can live with a little overscan, but I can't stand the poor image quality. The Mac Mini is outputting at 1080p but it still looks awful. Any suggestions?

PS: I'm at work now, but I can upload photographic examples of the image quality when I get home if necessary.
 

Hellhammer

Moderator emeritus
Dec 10, 2008
22,166
580
Finland
Are you sure you are using the right resolution? Have you played with the TV's settings? Post some pics when you get home and I'm sure there are people to help you
 

ffentoozler

macrumors newbie
Original poster
Apr 7, 2010
6
0



I guess it doesn't look as bad as I made it seem... but it still isn't great.
 

ffentoozler

macrumors newbie
Original poster
Apr 7, 2010
6
0
Okay, so it turns out I hadn't calibrated the "colorsync utility" because I didn't know it existed until a few hours ago. I like the way it looks now, so thank you for your help. I'm looking forward to getting to know my new Mac better. :apple:
 

MacHamster68

macrumors 68040
Sep 17, 2009
3,251
3
on the tv there are settings , go to the settings and try to find the settings for sharpness and play a bit with them , i am also not quiet sure that that is the right resolution for it seems a bit to big
On a tv you need to find the ideal resolution that matches the one from the mini , otherwise it gets a bit unsharp ,its still a tv and not a monitor even they look similar , so you need to play around with the resolutions too
 

stefimke

macrumors newbie
Apr 8, 2010
12
0
Try to find a setting somewhere where you can also set the 16:9/auto-wide kind of stuff which looks like "just scan". Put it on "just scan" if you have it, it will probably fix your overscan issues.

(I've fixed XBMC Live overscan issues on a Samsung 1080p HDTV using this setting)
 

ffentoozler

macrumors newbie
Original poster
Apr 7, 2010
6
0
Try to find a setting somewhere where you can also set the 16:9/auto-wide kind of stuff which looks like "just scan". Put it on "just scan" if you have it, it will probably fix your overscan issues.

(I've fixed XBMC Live overscan issues on a Samsung 1080p HDTV using this setting)
Yeah, I have it on "Just Scan" but it didn't solve the problem. No biggie though. I can live with it.
 

ffentoozler

macrumors newbie
Original poster
Apr 7, 2010
6
0
on the tv there are settings , go to the settings and try to find the settings for sharpness and play a bit with them , i am also not quiet sure that that is the right resolution for it seems a bit to big
On a tv you need to find the ideal resolution that matches the one from the mini , otherwise it gets a bit unsharp ,its still a tv and not a monitor even they look similar , so you need to play around with the resolutions too
It's on the right resolution, trust me, I'm a stickler about that. Either way, as I said... I am officially happy with the way it looks after messing with the "colorsync"
 

OrangeSVTguy

macrumors 601
Sep 16, 2007
4,114
54
Northeastern Ohio
I used Mini-DVI to DVI on my Samsung since the HDMI is being utilized by my XBox. Set the color profile to SyncMaster which is Samsungs color settings. Everything was just plug and play and works beautifully. I've never had any "overscan" issues or anything.

Using HDMI is kinda pointless(if you have an available DVI port) to me since you can't get Audio to pass through Apples adapters. DVI and a 3.5mm audio cable does the job just fine.