Mac Mini w/ LG 34UM95 - Black Borders Help!

Discussion in 'Mac mini' started by Bytestream, May 20, 2015.

  1. Bytestream macrumors newbie

    Joined:
    May 20, 2015
    #1
    Hi all,

    So I am having issues with a new setup ..

    New Mac Mini (mid-level late 2014 model)
    New LG 34UM95 Dislpay
    Thunderbolt 2 connection
    Yosemite (latest updates)

    The mini shows a resolution of 3440x1440 but there are black borders around the screen - like underscan.

    I don't see an option to adjust the scan under Prefs->Display ..

    I tried to connect a MBP 2012 to the monitor to troubleshoot and it works as intended, no black borders.

    Has anyone experienced that same? Am I missing something?

    Thanks in advance.
     
  2. jb8748 macrumors newbie

    Joined:
    May 5, 2015
    #2
    If the LG 34UM95 is the same as the 34UC97 (although of course without the curve) then the panel doesn't go right to the edge of the glass. Mine has about 1cm right, left and top and about half that along the bottom.

    I think I've seen this mentioned in some reviews that LG is quite sneaky in having a very thin plastic bezel but then making the glass bigger than the panel itself. So when on it's not as thin as bezel as it looks when off.
     
  3. Bytestream thread starter macrumors newbie

    Joined:
    May 20, 2015
    #3
    It's not the bezel ... the monitor works as I expect with a MBP and a PC, it's the Mini that is not getting to full screen.
     
  4. johndeere768 macrumors newbie

    Joined:
    Nov 11, 2007
    #4
    Have you tried resetting the monitor to factory defaults?

    There should be a setting where you can adjust the aspect ratio on the monitor, should be 21:9 aspect ratio.
     
  5. Bytestream thread starter macrumors newbie

    Joined:
    May 20, 2015
    #5
    Fixed : Pulled the power and thunderbolt cables on both the Mini and the Monitor .. put them in time-out and let them sit for about an hour ..

    Turned back on - and it works ... also per the Display Menu, it is using 3440x1440 @ 60Hz.
     

Share This Page