Mac mini will not take OS X

Discussion in 'Mac mini' started by KC2LLW, Aug 31, 2012.

  1. KC2LLW macrumors newbie

    Joined:
    Aug 29, 2012
    #1
    Hello,
    I tried to do a fresh install on my Mid 2010 Mac mini using the gray disk that came with the mini. I formatted the disk and followed the instruction. Would not take the the OS X failed at 33 minutes remaining. Tried a second external HD and same thing replaced the origanal HD with a new SSD same thing fails to install at 33 minutes remaining, could the disk be bad? Can I try another way to install the OS X? I am installing Snow leopard. Any help would be very appreciated.
    Steve
     
  2. surroundfan macrumors 6502

    Joined:
    Nov 22, 2005
    Location:
    Melbourne, Australia
    #2
    Sounds like a bad disc.

    http://maketecheasier.com/create-mac-snow-leopard-usb-installer-disk/2009/10/08 <- try making a USB installer. If the disc is bad, this process will fail; if not, just use the USB installer.

    If the process does fail, because you have a legit disc (right?!?), you could *cough* 'obtain' a disc image off the interwebs and make a USB installer.

    But personally, I'd just download Mountain Lion on another computer and install that...
     
  3. KC2LLW thread starter macrumors newbie

    Joined:
    Aug 29, 2012
    #3
    ok tried the usb off the dvd did the same thing failed so how can i download Mountain Lion on a usb I have a Imac i could do this on but need step by step instructions.
    Thanks
    Steve
     
  4. KC2LLW thread starter macrumors newbie

    Joined:
    Aug 29, 2012
    #5
    Ok downloaded OS X Mountain Lion from apple store installed it on a USB drive booted up Mac mini got to the setup account computer name account password ect then crashed I don't know at this point tried 3 more times no good. Could my logic board be bad? I am going crazy and have like 4 nights of working on this mini
    Thanks
    Steve
     
  5. Gap2012 macrumors newbie

    Joined:
    Sep 12, 2012
    #6
    This might help

    Sorry for the late post, but this may help if you haven't sorted your problem out. I have recently had this issue with my mini and got around it by removing the SSD and putting it in a portable hard drive enclosure.
    Plug it into your other mac via USB and use disk utility to reformat the drive (HFS+, 1 partition, give it a memorable name). After that is done the SSD will be clean of any data and you can plug in the USB ML installer and run an installation selecting the SSD as the target drive.
    After the install the computer will restart and you can then carryon with the setup of ML and data migration from your mac to the SSD. When done (it may take a while if you are transferring a lot of data), shut down the computer and restart holding down the option key. Select the SSD as the boot drive (it should be an orange symbol) and start up. This will be a bit slow but after a while you will be running ML from your SSD on your mac. If this all checks out OK, shut down the computer and unplug the SSD and reinstall it into the mini. Start it up with your fingers crossed, and you should have a working Mini running ML on your new SSD. You may have to restate some passwords and serial numbers (for MS Office for example). Good luck.
     

Share This Page