Mac mini with 19" Samsung TV screen

Discussion in 'Mac mini' started by Larian, Feb 26, 2011.

  1. Larian macrumors newbie

    Joined:
    Feb 26, 2011
    #1
    Hi guys,

    Got my first Mac today! Hooked it up to my Samsung 19" TV and everything was great apart from the fact that on the 1080p/i mode, the top bar and everything was cut off...I switched to 1600x900 and fiddled with the Underscan and managed to get everything on the screen but now I have a 1cm gap at the top and bottom of the screen.

    Any ideas how to get it to fill the whole screen? I'm using an HDMI cable. It's also worth noting that small text doesn't seem to appear that crisp.

    Any help would be appreciated! Apart from this issue, loving the Mac so far :).
     
  2. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    It's not so much an issue with your mac as it is using a TV as a monitor. Anytime you use a TV rather than a regular computer monitor, you will have that issue.
     
  3. Larian thread starter macrumors newbie

    Joined:
    Feb 26, 2011
    #3
    Ah okay, it is actually meant for use as a monitor as well though.

    I will buy a monitor just for the Mac at some time though.
     
  4. montycat macrumors 6502

    montycat

    Joined:
    Mar 19, 2007
    Location:
    Florida
    #4
    This is an easy fix:) This is from Apple help "With some TVs, you can turn on overscanning so the picture expands to fill the screen. To turn on overscanning, open Displays preferences and click Options, then select Overscan." I just hooked up a friends Mini to a Dynex TV and had the same problem. Open system preferences>DISPLAYS>DETECT DISPLAYS.Then, select your TVs resolution. When you select the correct resolution (mine was 720), the OVERSCAN slider will light up, click on the box and slide the bar until you see your entire screen.This should fix it.
     
  5. LucasLand macrumors 6502a

    LucasLand

    Joined:
    Mar 6, 2002
    Location:
    New England
    #5
    i use a 32 samsung with my mini server and it looks awesome and desktop uses every inch of screen. Apple did a great job with this mini. Go to display settings, and pick 1080p if that's what your tv is. then use the underscan slide button to make it fit like a glove.
     
  6. Larian thread starter macrumors newbie

    Joined:
    Feb 26, 2011
    #6
    Thanks for the replies, guys!

    Where's the "options" part? All I can see is "underscan".

    I set it to 1080p and used underscan but there is still gaps at the top and bottom! :(
     
  7. LucasLand macrumors 6502a

    LucasLand

    Joined:
    Mar 6, 2002
    Location:
    New England
    #7
    maybe your tv is 720p, which means set it to that in display options
     
  8. Larian, Feb 28, 2011
    Last edited: Feb 28, 2011

    Larian thread starter macrumors newbie

    Joined:
    Feb 26, 2011
    #8
    Hmm, I just checked the TV manual and it says the optimal resolution is 1440 x 900 @60Hz...but that option isn't there :(.
     
  9. LucasLand macrumors 6502a

    LucasLand

    Joined:
    Mar 6, 2002
    Location:
    New England
    #9
    what is model number of set? sounds like an 720p HDTV/monitor. try setting everything at 720p.

    in the future, you can buy a real nice 1080p samsung HDTV. Mini looks great on it

    http://www.youtube.com/watch?v=3DRhDNIZuq8
     
  10. Larian thread starter macrumors newbie

    Joined:
    Feb 26, 2011
    #10
    It's a SyncMaster 932MW...I just tried it on 720 (think I've tried everything now) and still have the gaps at the top and bottom.

    Okay, thanks for the advice for the next screen!
     
  11. LucasLand macrumors 6502a

    LucasLand

    Joined:
    Mar 6, 2002
    Location:
    New England
    #11
    also check the settings on the tv. Only the picture can be viewed in 16:9, 4:3, 16:9 stretched.

    try it in 16:9 setting. this setting could make a big difference
     
  12. Larian thread starter macrumors newbie

    Joined:
    Feb 26, 2011
    #12
    Thanks but didn't seem to make any difference sadly.
     
  13. montycat macrumors 6502

    montycat

    Joined:
    Mar 19, 2007
    Location:
    Florida
    #13
    I hope you resolve this soon. It can be frustrating at times:(
     
  14. dcoulson macrumors member

    Joined:
    Aug 21, 2010
    #14
    The manual for this monitor says the native resolution is 1440x900 - Set the resolution to that instead of 720p or 1080p.
     
  15. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #15
    As you can see he said he found that out but the mini isn't giving him that option for resolution.
     

Share This Page