Resolved Mac mini with AMD graphics HDMI scaling wrong with Windows 7 64 Bits

Discussion in 'Mac mini' started by DSpawnZ, Aug 27, 2011.

  1. DSpawnZ, Aug 27, 2011
    Last edited: Aug 27, 2011

    DSpawnZ macrumors newbie

    Joined:
    Aug 16, 2008
    Location:
    Argentina
    #1
    Hi. I need your help!. Yesterday I've partitioned my hard drive and installed Windows 7 64 and BootCamp 4.
    I have a LG E2350V 23" HDMI/DVI/VGA monitor connected via HDMI.
    Video scaling is wrong. I get a 1920x1080 screen with four 1 inch thick black borders.
    Default AMD driver has no scaling control and I can't install AMD Catalyst Control Center and driver from AMD becase installer says I have unsupported hardware.
    I know that Catalyst Control Center has a scaling option.
    Any one of you had this issue?. Via VGA or DVI I don't have this issue, but I want to use HDMI only.
    Everything works just fine with OS X Lion.

    Regards, sorry for my english.
     
  2. stoca01 macrumors newbie

    Joined:
    Mar 10, 2011
    #2
    Go to http://support.amd.com/us/kbarticles/Pages/Catalyst118DriverPreview.aspx
    and install the ATI 11.8 preview drivers.
    Once installed, open the catalyst Control center (you should have a red icon in the notification tray)
    and in one of the settings there is an "overscan" setting.
    you should see a slider, position it to "0%" and you should have full screen.
    For some reason the overscan defaul setting is set at -15%, hence the black bars.
    *
    I spent quite a lot of time on this, mainly because the bootcamp ATI drivers did not have any setting page I could find. I then installed the official 11.7 drivers, but I could not get the Catalist Control Center to show up, not sure why.

    Finally after reading forums for hours I gave the 11.8 a try, as it seems there are some improvements (but mostly performances) for the HD 6xxx graphics cards, then finally it worked and i could access the overscan settings.

    You may want to try first to see if you have the overscan setting before installing any new drivers.

    Hope this helps

    ----------

    Actually, i just checked and the Catalyst 11.8 official drivers are available since 8/21. You may want to try those.
    I did not try it yet.
    --stoca
     
  3. DSpawnZ thread starter macrumors newbie

    Joined:
    Aug 16, 2008
    Location:
    Argentina
    #3
    Thank you for your quick response. I'll give it a try this afternoon.

    Thanks again.
     
  4. DesertSilver macrumors 6502

    Joined:
    Aug 18, 2011
    Location:
    Portland, OR
    #4
    I had the same thing with the black borders with a 2011 Mini (ATI GPU) running Windows through Bootcamp on my Samsung monitor using HDMI (wow that was a geeky sentence). I switched to DVI and everything was fine.

    I also had this exact same thing happen with an older Windows PC with an ATI card connected to this same monitor with HDMI. With that computer, I also ended up using just connecting through DVI with no problem.

    Maybe it's an ATI/HDMI issue with certain monitors.

    I now have a Mini Server that has the Intel GPU but haven't put Windows on it, and don't really plan to.
     
  5. DSpawnZ thread starter macrumors newbie

    Joined:
    Aug 16, 2008
    Location:
    Argentina
    #5
    It worked!. After installing Catalyst Beta drivers.

    Thanks for your help stoca01!.
     
  6. JonBOY26 macrumors newbie

    Joined:
    Oct 29, 2011
    Location:
    Newcastle, Australia
    #6
    Thanks for that info Stoca!

    I just installed a bootcamp version of Windows 7 on a 2011 Mac Mini and am having this problem. I see catalyst 11.9 is now released so I'll give that a go when I get home.
     
  7. BlueResin macrumors newbie

    Joined:
    Apr 3, 2012
    #7
    It also works with 32 Windows...

    Go to http://support.amd.com/us/kbarticles...erPreview.aspx
    and install the ATI 11.8 preview drivers.
    Once installed, open the catalyst Control center (you should have a red icon in the notification tray)
    and in one of the settings there is an "overscan" setting.
    you should see a slider, position it to "0%" and you should have full screen.
    For some reason the overscan defaul setting is set at -15%, hence the black bars.

    As stated by stoca01, also works with 32 Bit Windows 7 Pro installs. I was a little hesitant to use it, but after trying to track down registry settings, multiple uninstalls and reinstalls.... I finally decided to try the 64 Bit Edition Only (as stated on their website) and it worked. I had to do the search for the overscan feature, but everything worked out.
     
  8. xheathen macrumors 6502

    Joined:
    Aug 5, 2010
    #8
    Do you have the option to delete Catalyst completely? I know for a fact the issue is AMD related and directly responsible by the Catalyst control center. On a PC, if you completely delete the Catalyst Control Center after you've installed the drivers, every weird thing like overscan issues disappear.
     
  9. Old Smuggler macrumors 6502a

    Old Smuggler

    Joined:
    Sep 8, 2006
    #9
    i had that same problem once dont remember how i fixed it
     
  10. mentaluproar macrumors 68000

    mentaluproar

    Joined:
    May 25, 2010
    Location:
    Ohio, USA
  11. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #11
    Was wondering the same thing. Both my previous windows 7 and now my windows 8 boot camp partition have black borders around the screen of my Asus 23" monitor connected via HDMI. When I try to download anything from that site it says I don't have the proper graphics supports. I'm on a 2011 mini with AMD graphics card.
     

Share This Page