.Mac (MobileMe) System Preference Pane constantly Freezing - Spinning Wheel

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by m021478, Jul 14, 2008.

  1. m021478 macrumors 6502

    Joined:
    Nov 23, 2007
    #1
    I have been having an issue over the last several weeks with the .Mac (and now with the MobileMe) system preference pane in which "the spinning wheel of death" has been occurring on a regular basis...

    Strangely, this issue seems to be happening on both my MacBook Pro and my MacPro Desktop Machines (both running Leopard 10.5.4)...Both of these computers are synced with one another using the .Mac/MobileMe sync settings)...

    I've found that it often happens when I open the .Mac/MobileMe system preference pane and then manually click the 'Sync' button, and subsequently choose to leave the pref. pane open so that I can preview the status of the sync job...Upon completion of the sync procedure, I've found that I am often confronted with the S.W.O.D...

    I've tried trashing various .plist files from my ~/Library/Preferences/ folder that pertain to the .Mac/Sync Services utility, and I have of course run the full barrage of repair/maintenance tasks (I use Cocktail to run a full suite of repair/maintenance routines and restart the machine)....

    Nothing I've tried has resolve this situation, as I am still regularly faced with the spinning wheel of death!

    Anyone have any ideas I should consider to resolve the problem? Anyone have any idea why this is even happening in the first place?

    Any suggestions would be greatly appreciated... Thanks!
     
  2. vandozza macrumors 6502a

    vandozza

    Joined:
    Jun 14, 2006
    Location:
    Australia
    #2
    i had this issue.
    - unregistered my computer.
    - reregisterd.
    - overwrote all the information on mobileme.

    though do yourself a favour and make sure all your information contacts/cal/AB etc are synced to your mac first.

    good luck
     
  3. Apple Ink macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #3
    Whatever you do... backup your iCal and ABook first. You'll be tearing your hairs out once a wrong sync duplicates or deletes your entries!
     
  4. m021478 thread starter macrumors 6502

    Joined:
    Nov 23, 2007
    #4
    I feel like I've tried this repeatedly...from both of my two machines that are having the problem...no such luck for me...the problems presist!

    Anyone else have any idea what might be causing the problem, and how I might go about resolving this issue?
     
  5. vandozza macrumors 6502a

    vandozza

    Joined:
    Jun 14, 2006
    Location:
    Australia
    #5
    did you find the apple KB article which describes the "nuclear" reset of MobileMe, the one in which you have to use the terminal?

    maybe try that if you havnt already?!
    ill try and find a link
     
  6. vandozza macrumors 6502a

    vandozza

    Joined:
    Jun 14, 2006
    Location:
    Australia
    #6
    http://support.apple.com/kb/TS1627

    worth a try.

    i did this KB article. deleted the isync plist file, and my initial suggestion (unregister/reregister/overwrite mobileme data) all in the one day.

    one of them worked... lol
     

Share This Page