Mac name issue

Discussion in 'macOS' started by jbjbjbjbjb, May 15, 2011.

  1. jbjbjbjbjb macrumors newbie

    Joined:
    May 15, 2011
    #1
    Using snow Leapard on an Imac, I'm confronted with a funny little issue. I wanted my ad-hoc Internet sharing to be anonymous. When sharing the internet connection, the network is detectable using the mac name. So I changed it under sharing. Unfortunately, devices (like my ipod touch) detect the original name of the Mac. I have tried restarting the mac, which makes no difference. Any ideas?

    Also, would it be possible to inivisibly share an internet connection (so you had actually type in the name of the invisible network you wanted to join)?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If you're talking about creating a closed network, go to Airport Utility > your network > Manual Setup > Wireless > Wireless Network Options > Create a closed network
     
  3. Repo macrumors 6502a

    Repo

    Joined:
    Feb 11, 2009
    #3
    From the sounds of it, you want to disable SSID broadcast, so those who want to join your network must know the name beforehand.
     
  4. jbjbjbjbjb, May 15, 2011
    Last edited by a moderator: May 15, 2011

    jbjbjbjbjb thread starter macrumors newbie

    Joined:
    May 15, 2011
    #4
    I must have a different set up to you, these options are not available to me as of "Manual Setup" which is not on the drop-down menu of my network. Incidentally, this part of settings is not called "airport Utility" either. Thanks for looking into it though.

    YES, so how do you disable ssid broadcast?
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    No, you launch the app called Airport Utility, in your /Applications/Utilities folder.
     

Share This Page