mac network question

Discussion in 'Mac Accessories' started by tvent, Sep 9, 2013.

  1. tvent macrumors newbie

    Joined:
    Sep 9, 2013
    #1
    My set up is as follows: cox cable modem box connected to new airport extreme (wireless network mode set to off) to switch, switch is wired to about 10 other locations in the office. At one of the wired locations I have an airport express forming a wireless network. On the wireless network I have 3 imacs, 1 printer and sometimes 1 laptop.

    Initial set up, everything seemed to work fine for about two weeks, all imacs and printer connected via wireless network.

    For the last 1wk or so, pages have been very slow to load (firefox, chrome, safari), however speed test shows 20mb down. Switching imacs to wired configuration instead of wireless does not increase speed of page loads.

    Today, connected printer via ip/ethernet and turned wireless network off at airport express (via airport utility). So, with the wireless network off page loads seem to be much faster and everything is fine.

    Is there a way to keep current config (wired only) and add wireless network differently, without slowing speed?:)

    Should the wireless network (airport express) be connected before the switch? Such as directly to the extreme?

    Speed test run after eliminating the wireless network and making everything wired still show 18-20 down.
     
  2. ColdCase macrumors 68030

    Joined:
    Feb 10, 2008
    Location:
    NH
    #2
    Perhaps someone is using (stealing) your wireless network. When you hard wire, they can't gain access. Check what addresses your Extreme handed out and see if anything is unusual there. Look at the express wireless clients list.

    By the way, your network set up should be just fine.
     

Share This Page