Mac Networking

Discussion in 'Mac Basics and Help' started by motomullet, Sep 10, 2007.

  1. motomullet macrumors member

    Joined:
    Nov 27, 2005
    #1
    I am having a problem getting both of my macs to see each other.

    I have a macbook and a G4 Mini, both connected to a linksys router over wireless. I can't seem to get them to communicate in order to share files. Internet works fine on both.

    Now if I connect the macbook to the router with a cable, file sharing magically works. Haven't tried connecting the mini with a cable, so I don't know if that has any effect.

    Do I need to open some ports on the router?
     
  2. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #2
    I'm not sure what is causing your problem, My only suggestion would be to look to make sure that file sharing is turned on on the computer that you want to connect to.
     
  3. motomullet thread starter macrumors member

    Joined:
    Nov 27, 2005
    #3
    filesharing is on, works fine when one is plugged in with a cable.
     
  4. I'm a ROb macrumors member

    Joined:
    Aug 14, 2007
    Location:
    Netherlands
    #4
    You could look up the IP-address and than use Finder > Connect to server
    Type in: AFP://IP-adress
    It might just work...
     
  5. sanmarcos, Sep 11, 2007
    Last edited: Sep 21, 2014
  6. motomullet thread starter macrumors member

    Joined:
    Nov 27, 2005
    #6
    I'm only using personal file sharing and not windows sharing. Using connect to server gives me the "The server may not exist or it is not operational at this time. Check the server name or IP address and try again" error message after a long wait. This is getting very frustrating!!!
     
  7. hanschien macrumors 6502

    hanschien

    Joined:
    Oct 2, 2006
    Location:
    Houston, TX
    #7
    Some wireless routers have a wireless isolation mode which doesn't let one host see another host even if they are on the same sub-net.
     
  8. motomullet thread starter macrumors member

    Joined:
    Nov 27, 2005
    #8
    Turns out this is what was causing the problem. Turned AP Isolation off in the advanced wireless settings and it works like a charm now!!
     

Share This Page