Mac no longer connecting to server

Discussion in 'Mac OS X Server, Xserve, and Networking' started by pharjehausen, Jun 2, 2010.

  1. pharjehausen macrumors newbie

    Jun 2, 2010
    I've tried searching for my problem here and elsewhere, but no luck, so I'll just post it. I've been using my Macbook for about a year and have been able to share files with my Windows XP server with no problem. Until now. Now the server doesn't show up in my Places, and when I click Go > Connect to server, it's gone. So, I re-enter the IP address (smb://and the numbers) but just get a connection failed message. I've tried just entering the computer name, but still get the message that I cannot connect to this server because it cannot be found on the network.

    It's not the server, because my son's Macbook connects just fine.

    I'm sure it's something I've done, I did connect to a public wi-fi the other day, maybe something got changed. I've run through the network diagnostics to my limited ability, but no luck.

    I hope someone here can guess what I've done.


    Patti H

Share This Page