Mac not rebooting correctly after bootcamp installation attempt/ firmware corrupted

Discussion in 'Mac Basics and Help' started by missPomme, Dec 2, 2008.

  1. missPomme macrumors newbie

    Joined:
    Dec 2, 2008
    #1
    Hi mac user,

    I was woundering if you can help me.
    I have tried to install Bootcamp and since then, my mac reboot habit is weird. (insatallation did not succeed). Firmware seems since then, mess up or corrupt.

    Can not reboot, process is on but it get lost somewhere...as if it goes in deep sleep. Have to reboot by pushing the power led until it really shutdows and reboot again.
    Computer forget wich hd to boot from...
    The time is ok, so I guess it is not a battery problem.

    So... I reformat ALL my internal HD: extended journaled GUID. (My os is not on a raid)
    Made updates osx 10.5.5 for my mac pro 2.66 , 1,1 model.

    Tried to upgrade my firmware from 1.1 to 1.3 without success. Computer said no upgrade is necessary... So it will not even give me the window to reboot.

    Tried PRAM by booting command-option-p-r, does not work.
    Tried NVram by opening Open firmware, does not work.
    I see my loggin windows as if I did not old down appropriate key.
    Tries extension off, does not work.

    Tried update firmware with apple cd, not working.
    Tried to update as power user, not working.
    I looked everywhere on apple support and it does not tell me how to fix in case their product does not work.


    I have 11 gig ram
    1x1tb hd seagate
    2x 500mg hd in a raid seagate
    1x250mg seagate

    os 10.5.5
    did 2 clean install with formating ( second time 0 formating)



    Thank you for your time and help.

    Regards,
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
  3. missPomme thread starter macrumors newbie

    Joined:
    Dec 2, 2008
    #3
    Updating firmware

    Hi,

    I have read on apple support that updating firmware helps with problem with boot camp not installing properly.

    I am also doing it because the firmware seems to be the problem, to my mac not rebooting properly, and not remembering my stardup disk.
    Reboot problem makes software installaton *some impossible, such as boot camp.

    My HD with os on it is brand new. This computer is like new.
    Problem occuered just after attempting bootcamp... the problem happend to someone i know too, but he was able to update his firmware. I can't ...

    Many thanks,
     

Share This Page