Mac not seeing wireless N router

Discussion in 'Mac Accessories' started by TheRevolution55, Jul 3, 2008.

  1. TheRevolution55 macrumors member

    Joined:
    May 14, 2008
    #1
    I just got a New wireless netgear WNDR3300 N router for my mac pro which has an airport card in it. My Mac pro is not seeing the wireless connection and it is really frustracting please help.

    Also im 100 feet away, and I could get 1 bar with my old netgear wpn824 g router.

    PLEASE HELP!!!
     
  2. teh0ne macrumors newbie

    Joined:
    May 9, 2008
    #2
    Do you have the router set up to broadcast its SSID name? As a security feature, you can set it up so your router doesn't broadcast its presence.
     
  3. TheRevolution55 thread starter macrumors member

    Joined:
    May 14, 2008
    #3
    yes and my iphone see's its g network just fine.
     
  4. teh0ne macrumors newbie

    Joined:
    May 9, 2008
  5. TheRevolution55 thread starter macrumors member

    Joined:
    May 14, 2008
    #5
    I tried to download that yesterday and it keeps on randomly quiting after like 1 sec of it being open.
     
  6. teh0ne macrumors newbie

    Joined:
    May 9, 2008
    #6
  7. teh0ne macrumors newbie

    Joined:
    May 9, 2008
    #7
    3 things to try...
    1. Try locking router to "Wireless G ONLY"
    2. If using N @ 5ghz, try N @2.4Ghz or vice versa
    3. Try changing the channel the router is using. Try to use one that isn't in use by other wireless networks in your area.
     
  8. TheRevolution55 thread starter macrumors member

    Joined:
    May 14, 2008
    #8
    Im going to bed, ill try that tomarrow thanks for helping
     

Share This Page