Mac Not Starting Up!

Discussion in 'Mac Basics and Help' started by tech-android, Jan 16, 2009.

  1. tech-android macrumors newbie

    Joined:
    Jan 16, 2009
    #1
    hi i'm new to the forum...

    i'm having a problem with my mac and i was hoping you guys could help me out like.

    the problem is that my mac is not starting up. When i switch it on it takes a bit longer than usual to load and then an image of a file pops up with a question mark on it, i also think i heard some beeps from inside the macbook as well!

    please help me i'm going crazy without the mac !

    cheers!
     
  2. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #2
    I had this exact same problem 3 days ago.

    Power it off. Hold the option key. Power it on.
    Keep holding the option key until you get to the start-up manager.
    Then select the OS X folder on your hard drive and you're good to go.
     
  3. tech-android thread starter macrumors newbie

    Joined:
    Jan 16, 2009
    #3
    cheers for the fast answer mate... i don't wanna sound stupid now but i have no idea which one is the option key
     
  4. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #4
    This one:
     

    Attached Files:

  5. Dal123 macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #5
    I had similar problem and it turned out to be bad ram. Sometimes it would not start and sometimes it would. Replaced ram and now it works sweet.
     
  6. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #6
    I have had this problem three times now, on three different Macs.
    I solved it using the method above all three times, so he might give it a shot before he takes it to the Apple store.
     
  7. tech-android thread starter macrumors newbie

    Joined:
    Jan 16, 2009
    #7
    trying

    i'm just doing it now but it seems to be taking quite a while.. the mouse appeared now but nothing else is happening...

    holding the option button down and switching it on is what i did. that's right yeah?

    anyone knows the reason why this happens?
     
  8. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #8
    Usually this happens when the Mac can't find your OS X volume.

    Try resetting the PRAM.
    Power off.
    Hold command + option + p + r and then power on.
    Keep holding it (the system will shut down again) until you hear the start-up chime and see the grey screen for the second time.
     
  9. tech-android thread starter macrumors newbie

    Joined:
    Jan 16, 2009
    #9
    cheers will let you know how it goes cause i'm at work right now... thanks for the help guys
     
  10. tech-android thread starter macrumors newbie

    Joined:
    Jan 16, 2009
    #10

    i tried that as well but it didn't work either.. do you reckon i should take it for repairing or is there something else i can do ?
     
  11. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #11
    After you've tried everything on here, take it to the Apple store.

    Good luck!
     

Share This Page