mac not waking since installed new ram ?

Discussion in 'Mac mini' started by stuartrozier, Aug 2, 2014.

  1. stuartrozier macrumors regular

    Joined:
    Nov 12, 2011
    #1
    Hello,

    since purchasing mac mini, been having continuous problems with sleep and wake, doesn't sleep, something is stopping it.

    either way, have installed an app called 'please-sleep' it forces it to sleep... which is fine.

    but after installing some new ram yesterday, it now won't wake from sleep ? my mouse would never wake it regardless, my keyboard would - pressing the spacebar key,

    but now it doesn't wake it at all, and i have to keep holding the power button down to force a shutdown an restart it :(

    is their a fix to this ?

    many thanks in advance,

    stuart
     
  2. Celerondon macrumors 6502a

    Celerondon

    Joined:
    Oct 17, 2013
    Location:
    Southern Cal
    #2
    Put - The Candle - Back (Mel Brooks 1974)

    Replace your original memory to determine if your new sticks are causing the problem.
     
  3. brdeveloper macrumors 68020

    brdeveloper

    Joined:
    Apr 21, 2010
    Location:
    Brasil
    #3
    Try repairing permissions under Disk Utility and resetting PRAM. Wake up used to take forever after I installed a SSD on my Mini. Repairing permissions or resetting PRAM worked to me (don't know what really fixed the issue).
     
  4. stuartrozier thread starter macrumors regular

    Joined:
    Nov 12, 2011
    #4
    ...result as such

    as an update, think it was a faulty ram module.

    received 2, and tested one individually, - one of them was causing blocks across the screen and not going any further than apple logo,

    the other worked fine, crucial memory.com have horned to replace them both under their lifetime guarantee.

    ... I did try both things you said, but neither in this case worked, but thankyou all the same.
     

Share This Page